снова о GA-8IPE1000 rev3.1

пришла с известной для этих плат проблемой дыра в южном мосте и 25 пост код. но самое интересное началось после замены моста, причем на заведомо исправный. включаем мать и видим пост c0-c1-01 и дикое улулюканье в спикере, причем как с воткнутой памятью, так и без неё. подобное причем наблюдается исключительно в слотах DDR1 и DDR2, или DDR1+DDR2. ставим оперативу в DDR3 или DDR4 или в оба сразу и спокойно грузим винду и все пост коды как положено. ,Перемещаем к примеру в DDR1 + DDR3 (или DDR1 +DDR4, или 2 + 3, или 2 + 4) и получаем c0-c1-01 и трезвон в спикере. Питание памяти во всех перечисленых случаях одинаковое и в норме, погнутых контактов в 1 и 2 слотах нет, перевертышей памяти в оных же не было. На всякий случай махнул пару 15n03 в питании памяти, потом 83301GR-ку, изменений никаких!!! Хоть и слабо уже в это верил прогрел север, сокет, опять ничего. Для очистки совести под конец прошил bios на f6, все тоже самое. Как то раньше банальная замена юга к таким фокусам не приводила. После всех проделанных манипуляций, проходим посты и грузимся, если оперативка стоит в 3 и 4,(3+4) слотах, и пост 01 с ревом в спикере, если слоты 1, 1+2, 2,1+3, 1+4, 2+3,2+4! Что-то даже не знаю куда дальше лезть то ??? Хотелось бы услышать пару дельных советов или описаний подобных случаев у кого то!shock

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

да забыл добавить, мультик конечно тоже поменян уже. эт чтоб не отсылали к нему

Аватар пользователя DarkProg

Я бы попробовал посравнивать сопротивение отосительно земли на контактах у 3 и 1 слота и внимательно оглядеть мелочь возле слота, понятно что контактов много, но может быть это даст эффект...
Как вариант попробуйте посмотреть ещё сопротивление исток транзистора подающий 1.5V на ЮМ и СМ относительно земли, а то может у вас СМ тоже пострадал...

Сам такого трабла ещё не встречал, так что это всё сугубо мои догадки как можно попытаться решить данную проблему.

И твоя голова всегда в ответе за то куда сядет твой зад...

Да биос надо обновить и все заработает:) Только что свою так поднял ( вернее принесенную в ремонт. ) Правда она себя вела немного иначе, она без памяти пищала а памятью молчала. Причем независимо от того куда ставить память. Прошил биос и все ожило. Легко и просто, может у тебя тоже.

если б вы умели внимательно читать, то увидели бы
"под конец прошил bios на f6, все тоже самое"

Похоже не работает один из каналов памяти. Возможно глюки контроллера памяти, интегрированного в север. Попробуйте при нормальном запуске матери поменять в BIOS-е отношение частоты памяти к базовой частоте проца.

Решено, заработала, замена севера вернула мать к нормальной работе во всех слотах памяти!!! отправляем в длительное тестирование!!!

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей