samsung np-n130 буква p в левом верхнем углу POST D2 (РЕШЕНО)

плата CANTENBURY&SPRINGFIELD 1.0
предыстория:

ковыряли до меня, пришел со словами "не включается". Напрочь вырвана кнопка-слайдер включения, снаружи торчат проводки (которые к динамику должны идти), динамик отсутствует, звуковушка адски греется, видны черные точки на ней (выпаял). Нашел точки, где запуск должен быть, на точке 3.3В, замыкаю на землю - включается, но нет напряжения на чипсет.
Сборка 4822A на его питание рабочая, выпаял проверил. На затворы с ШИМки не приходит ничего. ШИМка max8796 - все сигналы на ней есть, на выходе нет. Отпаял сборку, взял близкое напряжение с другой точки (1,05В), хотя не знаю сколько должно туда идти (думаю, от 1В ничего не случится). Запустился, на экране надпись NO BOOT DEVICE (без жесткого загрузился). Заказал новую ШИМку, поставил. Напряжение на чипсет 0,87В появилось, на VID D0-D4 комбинация 00001, соответствует напряжению (более-менее).
НО - включается, на экране заставка биос, потом на первой строчке на черном экране буква p слева. И молчит. Не реагирует на клаву, не пытается читать с флешки. С usb клавой то же самое, только реакция всё же есть - numlock загорается и гаснет по нажатию клавиши, и по трем клавишам перезагрузка начинается.
Если сделать clear cmos, либо просто отключить батарейку, то последующее включение дает надпись на экране что cmos settings wrong и предлагает F2 для входа в bios setup, либо F1 для продолжения. Нажимаю F2, внизу надпись Entering setup.... и молчит, будет висеть до отключения.

Думал перешить биос, но на сайте только EXE для прошивки под виндой, выковырять нормальный бинарник не сумел, дампа в сети тоже не нашел. Если у кого имеется, прошу поделиться.
Или всё же не то напряжение шимка выдаёт? сколько должно быть на этом нетбуке?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

нашел дамп биоса, прошил - изменений нет.
Не знаю уже, что ему надо...

г. Пугачёв - ремонт компьютерных комплектующих, мониторов LCD, ноутбуков.
т. 89276219324

А надо ему нормальную диагностику сделать. Ну или описание проблемы по-существу.
Столько букв и почти ни о чем. Упоминаете о проверке транзистора - о позиционном номере только догадываться, ШИМ VCORE причислили к чипсету, хотя название платы указываете и схему вполне можно посмотреть.
Для начала пройдитесь по схеме и проверьте все питания на соответствие.

извиняюсь, ошибся. Думал все проще обойдется, схему даже не смотрел, отзвонил мультиметром что куда. Да и по виду обычно процессор больше других чипов, а тут наоборот - маленький такой. К тому же изначально намерил на 13 выводе 8796 0В, а вот после еще раз перепаял его, и на 13 выводе обнаружил 3.3В. Если такой расклад, то нужно учитывать VID0-6, они там 0000100 - соответствует 1,3В, однако ШИМ выдает 0,89В. Уже перепроверил пайку, все нормально. Или все же поставить транзисторы другие (по схеме Q12, однако на плате самой никаких обозначений вовсе нет).

По остальным напряжениям:
+3,3 ок
+5 ок


+1,05 ок
+1,5 ок
+2,5 ок
+1,8 ок

г. Пугачёв - ремонт компьютерных комплектующих, мониторов LCD, ноутбуков.
т. 89276219324

А что посткарта говорит?

пробегает множество кодов, останавливается на d2
на этом стоит, отображая на экране букву P в левом верхнем углу.
Память ставил заведомо исправную, биос перешивал.

Пробовал подавать (при снятом полевике, конечно) отдельно 1,3В (точнее, 1,34) - результат не меняется.

upd. непонятное творится. Через некоторое время после включения начинает греться GL827S (на картридер вроде оно?), доходит до 65 градусов и начинает следом сильно греться микрушка (вроде тоже ШИМ, обозначено на корпусе CJ=BH) - греется буквально за десять секунд до 75 градусов, и нетбук отрубается. Экран гаснет, светодиоды гаснут, остаётся гореть тот, что и в дежурке светится.

г. Пугачёв - ремонт компьютерных комплектующих, мониторов LCD, ноутбуков.
т. 89276219324

А предпоследний посткод?
GL827S - да, картридер
CJ=BH - RT8205A, "дежурка", от которой питается, в том числе и GL827S
а) начинает греться потому, что одно из питаний вдруг резко повышается
б) дохлая, и начинает разогреваться, перегружая дежурку.
Проверьте.
И не надо ничего подавать на процессор не по штату, отстаньте пока от его питания, пока в магазин не пришлось бежать за новым.

предпоследний не помню, они быстро бегут. Попробую отследить или на видео отснять.
Попробую проконтролировать дежурку во время нагрева. Хотя наверное проще снять 827 и посмотреть.

upd: предпоследний пост b7, а если сделать clear cmos, то останавливается не на d2, а на b0
upd2: не знаю, по каким условиям оно вырубается, но НЕ ВСЕГДА. Сейчас вон стоит и ничего, 827 нагрелась до 72 градусов, дежурка +5 и +3.3 равны 5,05 и 3,38 соответственно. rt8205 при этом не греется. Если вырубается, то 827 греться перестаёт, а 8205 начинает греться довольно ощутимо, не замерял, но по ощущениям где-то 60-65 градусов. И в этом состоянии ноут можно снова включить, при этом состояние, будто произошел clear cmos - надпись соответствующая на экране, и пост b0.

г. Пугачёв - ремонт компьютерных комплектующих, мониторов LCD, ноутбуков.
т. 89276219324

Осмотрите плату с пристрастием - не залитик случаем?
Вчера Sony недобучную делал - следов-то на плате - вокруг одного из сквозных отверстий недалеко от EC - там и деталей-то особо нет. А ШИМ дежурки TPS51125 в течении короткого времени очень сильно разогревался. LDO было на месте, а силовые - нет, как и не было кз по выходам. Отмыл этот участок - не греется сверх нормы, все питания на месте, клиенты счастливы.

плата точно не была залитая, нигде ни намёка, даже корпус изнутри чист. Но в нее лазили, вроде ничего не паялось, но (как уже писал) выдрана кнопка включения, в нескольких местах вокруг царапины от отвертки, но дорожки целые сбитых элементов не нашел.

Выпаял 827.
Осталось все по-прежнему.
8205 греется, только в случае если плата отрубилась, при повторном включении перестает греться. Странно еще то, что cmos сбрасывается.
Обнаружил еше одно - пока вертел включенную плату, вдруг изображение пропало (буква Р была), пост код стал 0 (только одна цифра светится), напряжение на процессоре стало 1,4В. Остальное ничего не греется, кроме процессора (но терпимо), отключается кнопкой все также. Отвал чтоль? Стоп, не отвал. Это от того, что касался рукой мелочевки около tps51124, напряжение процессора при этом до 1,4 поднимается, а питание 1,5В просаживается до 0,11В (читай - пропадает). Если там не трогать (или трогать изолированным предметом) - то ничего не меняется при любых изгибах и продавливаниях.

г. Пугачёв - ремонт компьютерных комплектующих, мониторов LCD, ноутбуков.
т. 89276219324

B7 - инициализация ACPI, а потом d2 - неопознанное прерывание. Есть повод задуматься в сторону ЮМ.
Питание RTC до моста доходит? Часовой кварц молотит?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей