ms 7507 залипший ресет, нет клока, нет питания на процессоре

Имеется ms 7507с залипшим ресетом, нет клока, нет питания на процессоре.

Эта плата поступила с вспухшими конденсаторами по питанию процессора, кондеры были поменяны плата исправно работала около года.
И вот на днях я ее снова увидел у себя на столе с симптомами не включается:)
Сразу скажу что моей квалификации только и хватает для того чтобы поменять вспухшие кондеры, но в этот раз я решил поити дальше, к томуже недавно пришла китайская пост карта и китайский же паяльник. Паять я умею, но только паяльником, фена пока что нет.
Вернемся к метеринке. Напряжение на кнопках есть, плата стартует но пост карта показывает прочерки и залипший ресет и отсутствие клока. Но клока и не будет с залипшим ресетом, правильно я понимаю?
Стал копать дальше, прозвонка полевиков ничего не дала, все вроде живы. Но при включенной плате на корпусе верхнего плеча напряжение 12 а на корпусе нижнего плеча и на конденсаторах 0.4 вольта. (это без процессора, с процессором - 0) возможно выражаюсь неправильно, но настроен серьезно и буду раз любому отзыву по данному случаю.
Что дальше, я заметил что хоть с процессором, хоть без него конденсаторы питания процессора в низковольтнои линии звонятся накоротко. Попробовал на другои плате от асуса, там они тоже звонятся накоротко, но только с процессором, без процессора они не звонятся. В общем психанул и выпаял все 9 кондлеров , кз не ушло. выпаял катушки индуктивности, кз не ушло. но теперь можно еще раз проверить полевики. С ними также все в порядке, единственное на нижнем плече напряжение поднялось с 0.4 до 5 вольт. в общем я ума не приложу что может давать кз в разъемах конденсаторов.
Ах да, при включении платы ничего не греется, все холодное. активность биоса при запуске вроде бы идет на дате есть колевания напрфжений. что вродебы являеся признаком работоспособности. Хотя при отсутствии напряжения на процессоре думаю надо копать именно в эту сторону.
Помогите кто чем может!

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Цитата:
Паять я умею

Цитата:
конденсаторы питания процессора в низковольтнои линии звонятся накоротко без процессора

А теперь вооружайтесь оптикой и смотрите, где закоротили пистон при пайке конденсаторов.

Это первое что мне пришло в голову, проверял, ничего критичного не нашел. Прийду домои, еще раз все пересмотрю.

Проверил все чисто, нигде паикои ничего не замкнул, да и работать она перестала до моей паики:) Может кто знает что идет после катушек и кондеров дальше по цепи? мож какои диод пробило? или сразу на сокет на контакты питания?

А гугля спросить на предмет схемы?
И сомневаюсь, что это кз было до Вашей пайки.

да все что смотрел все не то. ну толи я не понимаю ничего. в общем плюнул и подключил 2 аккумулятора пальчиковых чтобы выпалить коротыша, и он выпалился, больше коротыша нет. впаял верхнюю катушку и верхние кондеры возле катушки. включаю без проца - напряжение 1.3. радости полные штаны. Но мать всеравно висит в ресете без клока. с радости впаиваю остальные 2 катушки и кондеры включаю... иии опять 0.3 вольта но кз нет. чето блин мне кажется что проблема всетаки в полевиках. как правильно их проверить, может я что не так делаю?

Лучше проверить, есть ли сигнал разрешения работы стабилизатора (VID_GD) на 17 ноге U6 и состояние VID-ов.
При отсутствии разрешения проверить питание V_FSB_VTT на истоке Q8.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей