foxconn 6627ma-rs2h залип ресет на выводах rst-sw 0.04V

Здравствуйте

Есть мать, включается (кулет ЦПУ крутится), не стартует, пост-карта показывает залип ресет, на пинах rst-sw 0.04V!
Южник SIS966L даташит на него найти не могу, насколько я понял кнопка ресет заведена через небольшую схему на Южник (хотя не уверен, не могу проследить цепи, если что посоветуете в этом плане буду очень благодарен).

Подскажите, пожалуйста, мои дальнейшие действия, я не имею много опыта, а мать очень хочу поднять для наращивания того самого опыта


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Highlander

В первую очередь проверить обвязку контактов Reset - бывает чего-нить проибвается/отрывается рядом.

Глянул на схему с югом SiS963 под Интел и 964 под амд - ресет вырабатывается не югом, но в юг идет. По первой схеме на контактах высокий уровень появится, если етсь сигналы PowerGood с БП и PowerGood с VRM. Дальше обычно мелкие транзисторы с обвязкой, моежт быть и логическая какая-нибудь схема. Звоните на мелочевку, авось повезет.

Проверить, в порядке ли все напряжения, и не греется ли мост/мульт/сетка/звучка/прочее.

А для опыта полезно и разок отзвонить контакт везде куда можно:)

wiki.rom.by - здесь специально собраны ответы на большинство вопросов!

Когда другие уже закончили, процессоры Intel (R) Pentium (R) продолжают работать, работать и работать...

Кнопка ресет заведена через небольшую схему(Q59. R0603. R454) на Южник и на клокер U7 (ICS9LPR600) на 28 ногу.

Цитата:
Проверить, в порядке ли все напряжения, и не греется ли мост/мульт/сетка/звучка/прочее.

Это я проверил в первую очередь, нету нагрева нигде (даже проц без кулера и мосты еле тёплые через 15-20 мин. работы)

Цитата:
А для опыта полезно и разок отзвонить контакт везде куда можно

Абсолютно согласен! Но что мог я уже отзвонил, проблема в том, что я не знаю где должен быть контакт (тут Очень сильно помог бы даташит) обвязку поэлементно прозвонил (правда без выпаивания) вроде живая.

Цитата:
Кнопка ресет заведена через небольшую схему(Q59. R0603. R454) на Южник и на клокер U7 (ICS9LPR600) на 28 ногу

Спасибо, а не могли бы Вы ещё подсказать где находятся R0603. R454, я их почему-то не нашел (может плата другая) у меня от пинов идет (судя по показаниям мультиметра на R450 и R453 их средняя точка соединена со стоком Q59, исток на земле) .
Вообще, если есть, поделитесь пожалуйста, даташитом, а так (в принципе на вскидку) мне кажется что ресет "коротится" южником но мне (даже как новичку) кажется, что мало данных и думаю, что я могу ошибаться.

Если есть идеи и желание мне помочь, подскажите, что еще я могу проверить/сделать чтобы поставить окончательный диагноз.

Может это поможет

ВложениеРазмер
FP3.zip 1.23 МБ

:)

Цитата:
Может это поможет

Конечно! Даже информативнее даташита!

Итак на Q59 на гейте(затворе) 5В (5V_SB через резюк), на истоке 0В (на земле все-таки сидит), на Стоке (Дрэйне) 0В!!!! - при этом на противоположном выводе R450 3D3V_SYS честных 3,3В!

Я делаю вывод, что проблема:
1. Либо в Южнике - , т.е. садит напругу КЗ в юге
2.Либо пробит Q59. К сожалению сейчас перепаять возможности не имею, постараюсь хотя бы выпаять (и проверить напруги без него) в ближайшее время, чтоб точно определиться с поломкой.

Если я в чем-то неправ буду благодарен за критику (и может быть тыканье меня носом в проблемное (пропущеное) место) все-таки я еще учусь!

И ЕЩЁ, если можно (а всё можно если осторожно), MOST, подскажите где находить такие схемы, как представлены постом выше? Это действительно Очень полезная информация

Предполагаю, что всё-таки клокер....
А схемы из закрытых источников:(

Я все жду, когда автор удосужится сделать диагностику плате, а не в гадалки играть. Вам уже несколько раз намекнули, что-бы проверили напряжения питания (на силовых транзисторах, стабилизаторах) и выложили здесь. Т.к. при их отсутствии, сигнал RESET# может вечно оставаться залипшим. Клокер не трогайте.

Цитата:
Я все жду, когда автор удосужится сделать диагностику плате...

Скажу честно, сначала хотел вцепиться в свой вывод (КЗ в Южнике или пробой Q59) потом согласился с MOST и думал проверить клокер, НО все-таки, как существо разумное, решил проверить напряжения и к моему удивлению обнаружил, что отсуствует напряжение на процессоре (память и PCI 1,8В и 1,7В).
Проверяя ШИМку ISL6312 на выводе EN 1,25В, на PWRGD 0В, выпаял дросели, на затворах мосфетов переменка (вроде около 300 КГц) размахом чуть больше 200 мВ (непорядок, помоему) на самом ШИМе на соответствующих выводах тоже самое.

Думаю, что проблема все же в ШИМе, хотя после всего я уже сомневаюсь, если я неправ, подскажите пожалуйста, что я еще должен сделать чтоб определиться с окончательным диагнозом.

ПС: напряжения на ШИМе смотрел ЮСБ-осциллографом. термовоздушной паяльной станции пока-что не имею, поэтому возможности проверить ШИМ его заменой не смогу, пока хочу определиться, на сколько это возможно, с диагнозом, а когда обзаведусь хорошей паялкой буду менять.

Раз сняли дроссели - проверьте, заодно, транзисторы.
Дроссели впаяйте на место. После этого - уровни на VIDах, доходит ли до ШИМа питание.

Аватар пользователя Max

Питание шины проца проверьте, около СМ видно транзистор и стаб , без него не будет и питания на проц.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей