Zotac GTX 460 768mb сопротивление памяти 0 ОМ

Приветствую, товарищи.
Zotac gtx 460 768mb. Референс. Пробито верхнее плечо по питанию памяти ON 4945N. Заменил на 4921. Два других 4939 транзистора живые. Замерил сопротивление памяти на керамике, перед включением и обнаружил на всех шести чипах 0 Ом. Это что получается, один или несколько чипов сажают питание на землю? А может и все. Включать, естественно, не включал, понятно, что выбьет снова транзистор или/и память. Сама линия 12В слота звонится нормально.
Прошу совета. Как вариант, вижу один выход, снимать чипы по одному и проверять сопротивление.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Aleksey_56

Для начала проще снять выходные дросселя и посмотреть с какой стороны КЗ, если со стороны памяти, то попробовать подать 1.3-1.5В от достаточно мощного источника и смотреть что греется, встречал кз в керамике, пробитый кондёр раскалялся до красна (это самый идеальный вариант). Если ГП также будет греться аномально сильно на ряду с каким то чипом(ми) памяти, то считаю ремонт не рентабельным, т.к помимо дохлых чипов памяти придётся и ГП менять ИМХО.

Легче всего создаются трудности.

Аватар пользователя PYP

Алексей, так очевидно же, что со стороны чипов 0 Ом, вся фаза памяти снята. Да в любом случае, на рабочих картах, сопротивление нормальное прекрасно же измеряется и с дросселем и с фазой. Пока отложил карту.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей