Viewsonic VG2120WM пропадает изображение (РЕШЕНО)

Добрый день. Монитор Viewsonic VG2120WM. Включаю его, нормально работает. Через минуты две изображение пропадает. Но при этом лампы горят. А на экране, что-то подобие переключения режимов разрешения, но при этом изображения невидно, что-то мерцает. Думаю, что косяк в интерфейсной плате (зелёной). Выпаял память 24С16, попробовал стереть. После стирания, монитор просто горит белым цветом. Меню соответственно тоже нету. Закинул дамп памяти обратно. Всё вернулось на свои места. Через 2 минуты пропадает изображение. Заменил один конденсатор 10мф 50В на такой же в блоке питания. Старый при замере понижал ёмкость потихоньку. Что я и подумал, проблема в нём, но оказалось что нет. В чём может быть причина подскажите пожалуйста? Буду сегодня смотреть входные спаренные диоды. Может в них проблема?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя valteR

методика однако .... а по серьёзному.....

Методика чего Valter? :) Входные диоды оказались целые. Да и сам блок питания тоже. Напряжение подаётся на системную (интерфейсную) плату нормально. Как я и предполагал, дело оказалось в ней. После проверки всех конденсаторов на ней я обнаружил три штуки сдохшие. Это были 16В 10мф. После замены их пропала непонятная рябь в значках рабочего стола, а также перестало пропадать изображение. Сейчас его тестирую. Пока тему считаю закрытой.:)

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей