Уже стартует с кнопки но молчит MS-6590

Нестартует с кнопки MS-6590. Не самом контакте есть 3.3В которые формируються из дежурных 5В транзистором Q16 (могу ошибаться). Принудительно стартует, но только крутяться вентиляторы, спикер молчит. Подумал на мульт (W83697HF), но при его прозвонке обнаружил на 107 ноге (VCORE) почти КЗ (28 Ом) относительно земли. Выпаял дроссели питания процессорра, чтобы выяснить, где коротит, оказалось что в нагрузке. Проц при всех измерениях вынут, значит коротит обвязка (СМД коденсаторы и резисторы) ? Как определить неисправный элемент, если на вид все целое (смотрел под лупой), выпаивать каждый по очереди, или есть менее времязатратный метод ?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Рыцарь_Мастдай писал(-а):
почти КЗ (28 Ом) относительно земли
28 Ом - это далеко не КЗ:). Vcore в вашем случае подается еще на СМ.

Займитесь лучше основной проблемой - отсутствием реакции на замыкание контактов PWR_ON.

Аватар пользователя Orest

Рыцарь_Мастдай 24 : обнаружил на 107 ноге (VCORE) почти КЗ (28 Ом) относительно земли. Выпаял дроссели питания процессорра, чтобы выяснить, где коротит, оказалось что в нагрузке. Проц при всех измерениях вынут, значит коротит обвязка (СМД коденсаторы и резисторы) ?
:)Рыцарь не воюйте с ветряными мельницами - там так бывает ;)
"или есть менее времязатратный метод ?"
ATTP1- класика МВ на S462 .
MS-5 - класика МВ MSI .
VT8235- именно она забрала у MIO фунции , в том числе и вкл./выкл.

Спасибо, нашел даташит на эту MS-5, буду пытаться разобраться.

Аватар пользователя Orest

Рыцарь_Мастдай - "Спасибо, нашел даташит на эту MS-5, буду пытаться разобраться."
Занятие , конечно полезное , но сейчас интересует изменения уровня на 39 ноге MS-5 - до , во время и после нажатия PWRSW .

До, во время и после замыкания PWRSW на землю, на 39 ноге MS-5 есть 0 Вольт. Во время принудительного запуска тоже 0 Вольт.

Аватар пользователя Orest

Плохо , но в сторону VT8235 пока не идем (надеюсь положение перемычки сброса CMOS проверено;) ).
Проверим сначала блокировку TYPEDET# с AGP A2 .
Пробуете включать со вставленной и вытащенной AGP видеокарточкой .
Напряжение на контакте A2 - в обеих случаях (и если найдете - на маленьком транзисторе Q34 ).

Вы не поверите, но джампера сброса биоса на маме нету. На контакте А2 все время прыгают милливольты или ноль, только при принудительном запуске БЕЗ видеокатры то появляеться то пропадает 1.8-1.9 В, но там очень неудобно мерять, и я не могу понять, они пропадают сами по себе, или это я плохо прижимаю щуп.

Аватар пользователя Orest

Рыцарь_Мастдай : "Вы не поверите, но джампера сброса биоса на маме нету. "
:)Не поверю !
У меня такое впечетление , что его просто кто-то спизд слямзил с Вашей МВ.
Найдите 3-х штырковый штекер JBAT1 - находится он около SFAN1 , и водрузите перемычку в надлежайшее положение. Ее наличие является необходимым условием включения МВ !
Все может быть умного проще ;)

Спасибо, нашел.

Аватар пользователя Orest

Левый нижний угол - между IDE и 2xSATA - SFAN1 - белеет , а под ним перемычка в JBAT1 - зеленеет .

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей