Tualatin и ABIT BX133

Сделал простейшую доработку - изоляция трех ног AN3 AJ3 и AK4. Стабильно (т. е. везде ) работает только если в BIOS параметр In-Order Queue Depth=1 а если поставить 8 то ( в 3DMark точно ) перезагружается. При 1 офигенная потеря производительности. Эту проблему можно решить перепайкой или в ABIT ST6 не зря максимум IOQD=4 ?????? Как исправить BIOS ?????

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя apple_rom

Невозможность выставить максимальный In-Order Queue Depth (точнее некорректная работа при оном) обычно связана с ограничениями/проблемами КОНКРЕТНОЙ модели/линейки/экземпляра платы. То бишь - проблема "железная".

Вообще-то есть одна странность...... Соединил AK4 с Vtt и G35 c G37 и теперь все работает, НО !!!!!!!! Sandra показывает, что IOQD=4 !!!!!!!!!!
Либо я совсем стар и не помню, но раньше если ставишь в BIOS 8 то и Sandra кажет 8, а сейчас ставлю 8 а получаю 4 и все работает отлично. Возьму с работы проц не переделанный и проверю......

Аватар пользователя ALIEN2002

На моем Абите при частоте памяти 133 ограничение по типу памяти и по этой самой IOQD. Рекомендуют ставить 1 или сидеть на шине 100.

Взять проц вчера не получилось. У меня не было проблем с памятью. И раньше и сейчас (после 10.10.03) и с 850 up to 1133 и с 1100 up to 1466 мой Hynix 256 Mb 16 chip работал на 133 МГц при 2-2-2 и IOQD=8 ( хотя сейчас повторю Sandra пишет что с Tualatin IOQD=4 если я ставлю 8). Свой проц опять переделывать не хочется - уж больно удачно сразу получилось все соединить - вот и затянулась проверка. Посмотрел даташит на ВХ - там вроде написано, что IOQD может быть от 1 до 8 в зависимости от проца - так может теперь все правильно программируется - ведь некоторые выводы проца и чипсета могут работать как вход или выход в зависимости от ситуации (IMHO), например при начальной инициализации системы. Могу и ошибаться - сильно эту тему не изучал.

Извиняюсь что сразу не уточнил, но до доделывания АК4 и т.д. проблемы с IOQD=8 не зависили от частоты шины - и при 66 и 100 и 133 при любых остальных настройках памяти, AGP и т.д. с Tualatinом все вылетало.

Оказывается по даташиту на ВХ его IOQD бывает 1 или 4 а в процессорах от 1 до 8 и показываются в Sandre они в разных местах - вот я и "попутался"... Взял Tualatin 1000 так он отлично работает с IOQD=8 даже просто с изоляцией трех ног без соединения АК4 с Vtt и т.д. на любой частоте. Получается, что необходимость соединения АК4 и Vtt зависит от проца - такое бывало и раньше в других ситуациях. Очевидно они все-же имеют достаточный разброс параметров некоторых элементов, чтобы в однов установился нужны уровень сигнала и без посторонней помощи, а в другом - нет.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей