Toshiba Satellite pro L300-165 PSLB1E

Помогите советом. Принесли даный ноутбук со словами не включается, при вскрытии оказалось кз по VBAT+, нашол q502, q513 заменил ноутбук включился и выключился, запахло паленым - заменил U10 wpce775l - оказался с дыркой. Теперь ноутбук работает следующим образом - если влючить его начинают пищать дроселя, больше всего возле процесора (не подключен жосткий, привод, флешка), ноутбук работает ничего не греется, далее если подключен жоский диск и привод, тоже работает, загружается виндовс, смотрю фильмы, работаю в интернет., а когда вставляю диск в дисковод и когда начинает читать диск ноут перезагружается и так по кругу пока не вытащить диск, думал дисковод, но нет с флешкой может тоже но реже.

теперь по питаниям
процесор - 1,23в
север - 1,07в
юг - 1,5и
память - 1,8в
дежурные 3,4в и 5,6в

заметил еще одно, если матрица не подключена пищит меньше, матрицу подключил, когда начинает она работать пищание усиливается в районе процесора.

температура процесора 65 градусов, видио 55 (aida64)

ВложениеРазмер
toshiba_satellite_pro_l300_-_inventec_ps10ap.pdf833.49 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Локализовать, какой дроссель пищит, можете?
q513 заменили корректно? Питание на данном преобразователе сколько?

Цитата:
Локализовать, какой дроссель пищит, можете?

к сожелению не могу, трещат все по нимногу, больше всего при нагрузке ( матрица) возле процесора.
q513 на irf7832. питание замерю вечером и выложу

Цитата:
Питание на данном преобразователе сколько?

q513
d-1.07
g-3.0
s-0
q511
d-18.7
s-1.25
g-1.07

Если сделать поправку на точность измерения, то в принципе в допуске.
Тесты памяти из под ДОСа не пробовали запускать?

память проверялась заменой на исправную, делал стестест в аида64, стестест не проходит( тоесть перезагружается) когда птички стоят cpu,ozu,gpu по отдельности и по парно работает

Складывается впечатление, что какое-то питающее напряжение проседает под нагрузкой.
И в первую очередь это относится к питаниям процессора: +VCC_CORE и +VCCP (который паяли).
На платах с данным процессором +VCCP = 1.05v.
Желательно проверять не только тестером, но и осциллографом, что там на самом деле.
Для начала возьмите три дросселя: L510, L513 (VCORE) И L506 (+VCCP) и смотрите, как изменяется на них напряжение под нагрузкой.
Все эти дросселя как правило как раз и стоят около цокета.

Цитата:
Складывается впечатление, что какое-то питающее напряжение проседает под нагрузкой.
И в первую очередь это относится к питаниям процессора: +VCC_CORE и +VCCP (который паяли).

может быть.

но писал в теме
Цитата:
а когда вставляю диск в дисковод и когда начинает читать диск ноут перезагружается и так по кругу пока не вытащить диск, думал дисковод, но нет с флешкой может тоже но реже.

с этим тогда как?

Цитата:
Желательно проверять не только тестером, но и осциллографом, что там на самом деле.
Для начала возьмите три дросселя: L510, L513 (VCORE) И L506 (+VCCP) и смотрите, как изменяется на них напряжение под нагрузкой.
Все эти дросселя как правило как раз и стоят около цокета.

это проверю

Цитата:
с этим тогда как?

Чисто теоритически - так же. Обращение к приводу - повышение нагрузки по его питанию.
В добавок - считывание с диска, с флешки - увеличение потребления, пусть и небольшое, но когда питание на грани, вполне достаточно для нестабильной работы.
Это все мои размышления, и с реальностью они могут сильно отличаться.
Просто я приципился к первичной неисправности. И оттуда бы и начал проверять.

спасибо igils. клиент ноутбук забрал, уехал в рейс. успел проверить питания, выяснилось проседает 5,6в до 4,9в, а что садит, или не держит, не успел.

добрый день всем. Клиент вернулся и привез ноутбук уже полностью не рабочий (старт есть и больше нечего), после разборки обнаружил полностью перепаханную материнку, мосты, сокет, во общем не стал дальше разбираться, купил другую не рабочую под ремонт она на вид в идеальном состоянии.( продавец не знает историю как она умерла ) Перед включением проверил все на КЗ - отсутствует, включил, с кнопки стартует выключается потом снова стартует и не выключается - кулер крутится на макс оборотах, пост карта показывает 0U, она новая, сразу подумал сгорел сигмент но вставил в рабочий ноут с сегментами все в порядке, замеры напряжений совпадают с схемой прикрепленной в шапке. Подскажите что за пост код OU и куда смотреть, гуглил немного нашел похожие notebook1.ru/forma1/viewtopic.php?f=28&t=35414

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей