Thermaltake Toughpower 700W Просадка +5В при нагрузке

Всем добрый день. БП Thermaltake Toughpower 700W. При включении одной материнки с процом и видео работает стабильно по напряжению. А вот подключаю к своему компу рабочему, то при загрузке винды щелкает HDD и загрузка не идёт дальше. По питанию замерил после щелчка HDD вместо +5В идёт 3,8В.
Остальные:
+12В - +12.02В
+3.3В - +3.3В
-12В - -11.86В
В чём может быть причина? Стоял в силовой части один кандюк на 400В 390мф, замер его выдал 372мф. В принципе из-за него не должно слетать, поскольку позволительно, но я его уже поменял на 450В 470мф, всё равно такая же ерунда. До остальных там добраться просто попа. Это весь блок придётся перебрать, в принципе наверное этим я и займусь.
Пересмотрел все конденсаторы, живые. Из-за чего ещё может быть такая фигня, подскажите пожалуйста?

ВложениеРазмер
SP_A0008.jpg104.92 КБ
SP_A0009.jpg112.45 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя wwnovenkiy

Если с одной материнкой блок работает нормально а с вашей нет, то дело не в блоке питания а в вашем железе. Что то подсаживает 5в канал. Возможно винчестер. Попробуйте запуск материнки без винта, затем без видеокарты и т.д., замеряя напряжение на 5в. канале. Какое напряжение дежурки?

Дело в том, что мой компьютер рабочий (в смысле я на нём работаю постоянно), на нём БП стоит 400W. А этот блок принесли мне на ремонт с неисправностью, что он не держит нагрузку. Что и выявило подключение к моему компу. Когда я подключил к нему материнку, видео и проц для теста, через 5 мин. я потрогал трансформатор большой, он греется приблизительно на градусов 40. Я вначале подумывал на него, но проверить с другим нет возможности из-за отсутствия такого же. Но всё же напишу результаты проверки после замера, как вы посоветовали.
После проверки конденсаторов я подключил его в сеть, теперь он не запускается. Выходные напряжения в холостую:
+5VSB - 5.02


+5 - +4.69 и еле еле набирает вольтаж по 0,01
+12 - +12.05
+3.3 - +3.33
А также при включении в холостую свистит большой трансформатор (как мне показалось).
Его ещё кто-то до меня пытался ремонтировать, но видимо безуспешно.

Аватар пользователя UAM

Замените остальные электролиты в горячей части.
Повесьте на +12 лампочку дальнего света от машины. Измерьте напряжения.

У кошки 4 ноги... Вход, выход, земля и питание.

Причем тут электролиты? это керамика течет в обвязке 431 по 5 вольтам или смд резистор подгорел, его видно (за давностью позиционных обоз не помню)

Всё таки электролиты в низковольтной части были просажены. Семь штук 2200мф показали 1700-1800мф. Заменил на идентичные. Вот результаты после замены:
Холостой режим:
+12 - 12.03
+5 - 5.09
+3.3 - +3.34
-12 - -12.02


PG - 5.09

При подключённой материнки с процом и видео:
+12 - +12.04
+5 - +5.10
+3.3 - +3.36
-12 - -12.11
PG - 4.05

При подключении всего компа:
+12 - +12.10
+5 - +5.06 после щелчка HDD +3.9
+3.3 - +3.34
-12 - - 12.02
мне power good не нравится. Да вообще мне этот блок не нравится, копец, двусторонний монтаж, олово деревянное использовали при пайки, хрен что выпаяешь, пока плату не сожжёшь. По резисторам проверил в обвязке, номинал держат. Керамический кондёр в обвязке TL431 показывает 112nf, правда в невыпаянном состоянии проверял.

конечно на описание всяких чудесных щелчков опыта не напасешься, но из довольно большой статистики отказов- не менялись электролиты(ну кроме в дежурке), а керамика-достаточно, да больше и не менялась, а поднималась и плата под ней мылась и та же ставилась и работало все и т д....
припой-обычная бессвинцовка, а флюс -говно у них...
Хотя(офф) я ремонтировал гарантийные, то есть довольно новые блоки...

Serg, твоя идея мне понравилась по TL431 и керамики, но чтобы доползти до этого стабилитрона и заменить его это нужно разобрать всю плату и выпаять оттуда дроссели группой развязки, а перед этим снять радиатор со спаренными диодами, а их там 4 штуки, долбаный двусторонний монтаж, попробую заменить керамику, если не получится, то к чёрту этот блок.

Сборки шотки в канале 5 В пробовали менять на проверенные? Часто бывает что звонятся как нормальные, а под нагрузкой прошибает
В тот момент когда 5 В сваливается, силовой транс повышенно греется?, возможно межвитковое...

Аватар пользователя Yarun

А может всё проще? Например диоды по 5 вольтам.
Упс. Опередили.

Еще-сперва надо точно определиться, по одному каналу просадка или по двум (осцилл+нормальная нагрузка+вкл-выкл в это время смотреть) и вообще, может вообще пульсации? По 5 и12: оптрон U6 по одному-U5 (или наоборот -не помню) или делитель в управе 431 или вариантов масса= голова+100вт паяльник с феном одновременно- проверять все выпаивая вплоть до 928 -х транзисторов... никакие полумосты не горели там никогда. тем более трансы
кстати посмотреть не лопнули диоды смдешные в канале 5 вольт
еще-бывали кольцы трещин на массивных индуктивностях

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей