Свистит дежурка и БП. DELL NPS-110AP ШИМ:DNA1001

Блок питания DELL NPS-110AP. ШИМ DNA1001 - стоит в ВВ части, в низковольтной - DNA1002. Обратная связь на трех оптопарах. Трансформатора два. Свистит дежурка. При запуске БП кроме высокочастотного свиста дежурки добавляется шипящий шум от главного трансформатора. Все напряжения в норме. Визуально поврежденных деталей нет. Вздутия изоляции на трансформаторе тоже нет. Легкое нажатие на сердечник трансформатора дежурки и дросель деревянной палочкой не меняла тон свиста. Замена электролитов на выходе дежурки, диода и керамического конденсатора возле транзистора дежурки свист не устранила. Так же проверил заменой фильтрующие конденсаторы в ВВ части и керамику фильтра перед диодным мостом. Осцилографа под руками нет. В какую сторону копать?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя UAM

Цитата:
Замена электролитов на выходе дежурки, .... свист не устранила.
Меняйте на входе.
Все мелкие в первичке.

У кошки 4 ноги... Вход, выход, земля и питание.

Цитата:
Меняйте на входе.
Все мелкие в первичке.

Менял мелкие электролиты. По питанию ШИМа и в цепи одной из обмоток транса дежурки, но свист остался.

Аватар пользователя UAM

Тут долго эту тему обсуждали.


Если дежурку нагрузить и свист пропадает, то это нормально. Если увеличивается, то надо разбираться.
Бывает достаточно заменить TL431 или оптрон, увеличить конденсатор в ОС TL431. Если это не помогает, я меняю RC в снаббере на супрессор.

У кошки 4 ноги... Вход, выход, земля и питание.

Благодарю за совет и внимание к моему вопросу. Буду разбираться.

Наконец дошли руки снова до этого БП. Прочитал тему про свист дежурки и нагуглившиеся по теме вопроса. Повторное надавливание деревянной палочкой показало, что и свист, и шипение со стрекотом во время работы БП исходят от трансформатора дежурки. ШИМ и супервизор размещены на отдельных платах. Часть дежурки вынесена на плату с ШИМом, там обнаружил тиристор 2N5061 в корпусе TO-92 с двумя стабилитронами в обвязке. Если дежурку нагрузить резистором 100-50 Ом 2 Вт то свист пропадает, но при запуске БП замыканием PS-ON на GND появляется громкий свист, который остается после перехода в дежурный режим, а иногда не остается и не повяляется, иногда не пропадает даже после выключения и включения питания БП. При этом все напряжения в норме.

Тиристор, стабилитроны, TL431 и ключ дежурки проверил заменой на новые. Менял емкость керамики в снаббере и емкость конденсатора в цепи ОС TL431. Пробовал ставить саппрессор P6KE200 вместо RC в снаббере. Поменял оптопару дежурки на Cosmo 1010, остальные оптопары тоже заменил. Пробовал шунтировать горячую часть оптопары конденсатором на 10нФ и на 100нФ. Пробовал заменить дросель выходного фильтра дежурки перемычкой, а электролиты на одинаковые по 1000мкФ. Питание оптрона берется там же где и обратная связь, до дроселя фильтра. Проверял резисторы в цепях дежурки на соответствие сопротивления указанному кольцами номиналу. SMD резисторы на плате ШИМа прозвонил, а SMD конденсаторы проверил заменой. Осматривал дорожки на предмет трещин. Подтеков электролита и клея на плате нету. Пропаял все компоненты в дежурке. Под конец решил заменить трансформатор. За неимением аналогичного БП-донора решил взять транс подходящий по расположению выводов и обмоток из обычного АТХ 250 Вт ноунейм БП. Выпаяный свистевший транс визуально не имеет повреждений магнитопровода (трещин, сколов), магнитопровод надежно приклеен и не болтается, обмотка имеет легкое потемнение, но не имеет вздутий.
После замены транса свист пропал, напряжение дежурки 4.95В, ощутимо нагревается ключ если дежурку нагрузить все тем же резистором 100 Ом. Трансформатор слегка теплый. Но БП после замены транса перестал запускаться. Подозреваю, что срабатывает какая-то защита в горячей части. Состояние запускающей оптопары при замыкании PS-ON меняется. Пробовал так же отключить питание дежурки и подать 5В на холодную часть с внешнего БП и блок тоже не запускался. Проследил дорожки от оптопар ОС БП и главного ключа, все идет на выводы DNA1001. Схема с тиристором связана с ОС главного ключа через диод 1N4148. После возврата старого транса назад блок снова стал запускаться. Межвитковое замыкание без осциллографа, так понимаю, не проверить?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей