Сканер Epson Perfection V200 PHOTO ошибка инициализации

Доброго дня, друзяки, и с наступившим НГ всех и каждого:)

Прошу помощи вот по какому вопросу:

Есть сканер Epson Perfection V200 PHOTO, вот он, судя по всему, не может пройти процедуру инициализации – это когда при включении сканера каретка от середины едет к парковочному модулю и происходит опрос датчиков и т д для начала сканирования.

Короче говоря – лампа горит, зелёный индикатор мигает некоторое время, пока оно пытается пройти инициализацию – потом видимо проходит выделенное для этого время, лампа гаснет, загорается красный мигающий индикатор (ошибка) и каретка едет к середине стола, где и останавливается. Выключить кнопкой Сеть сканер при этом невозможно, мигает красный индикатор. (Если при этом выдернуть кабель USB из компа – красный мигающий сразу тухнет, загорается постоянный зелёный и можно выключать сканер кнопкой)

Если в программе Epson Scan нажать “Сканировать” – процесс снова повторяется: загорается лампа, загорается зелёный мигающий индикатор, каретка снова едет к парковке и снова некоторое время пытается… и т д.

Почитал несколько ресурсов, попробовал почистить стекло сканера с обеих сторон, открыл крышку каретки и поглядел состояние зеркал и объектива – всё чисто… сначала устанавливал драйвер, (программа Epson Scan зависала при мигающем красном), потом скачал, записал на CD-RW фирменный установочный диск и установил драйвера сканера и все доп. программулины с него (программа Epson Scan зависать перестала) – в остальном та же картина. Всё это пробовал как на Windows 7x64 так и на Windows XP

Может кто сталкивался с похожим – подскажите, куда глядеть/копать. Кабель USB нормальный, с ферритом - но подставлял и обычный, разницы не появилось: знаю, что может начать работать с пятым-десятым кабелем, посему в субботу еду на рынок, если не будет зацепки за другую причину

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Проблема практически решилась следующим образом: открыл сканер, снял крышку каретки, поглядел куда идёт шлейф в оба конца и пошевелил (как бы поплотнее вставил) его туда, куда он идёт. Открутил платку матрицы (там есть метки), поглядел что и как - и собрал.
После этого сканер стал работать, сначала полосил, но за 3-4 раза удалось поточнее выставить платку матрицы - сейчас сканирует документы удовлетворительно, плёнки - нерезко. Нужно точнее отъюстировать объектив.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей