Серверный блок питания DELL D685EF-00 не стартует

Здравствуйте, на стол попал серверный блок. Маркировка платы DPS-685AP. Диагноз-не стартует. Ёмкости проверены, все гуд, предохранитель целый, куда вообще копать? Тут все вообще отличается от обычного компутерного БП:( Нагрузка зацеплена. Может кто схемкой поделится.Фото платы прикрепил.

Перенес в Песочницу.
maco

ВложениеРазмер
img_20190125_114732.jpg85.03 КБ
img_20190125_114745.jpg130.12 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

igorbogdanov1995 писал(-а):
куда вообще копать?
Лично вам IMHO лучше всего копать могилы на кладбище, поскольку с примитивной диагностикой вы явно не справляетесь:D.

igorbogdanov1995 писал(-а):
Тут все вообще отличается от обычного компутерного БП
Нда, забавный идиот:).

Может быть входной фильтр отличается? Или входной выпрямительный мост? А может быть APFC не такой? Дежурный источник имеет наглость быть очень оригинальным? Основной источник какой-то неправильный? Выходной выпрямитель чем-то отличается? Прочие детали вы никогда не видели?

igorbogdanov1995 писал(-а):
Может кто схемкой поделится.
Раз религия автора не позволет ему даже поглядеть на маркировку микросхем и слегка подумать, то автору таки остается сидеть и ждать lol. Я уже не говорю об самостоятельной отрисовке схемы - явно бесполезно с этим автором:).

Maco, вы там короной потолок не цепляете? Не слишком дерзко отвечаете?
Вас видимо виднее, кому и что копать, долго думали?
Написал что блок отличается, потому что гораздо больше элементов в цепи управления блоком, все то о чем вы написали, было проверено, и дежурка и мост и по цепи пробежались.
Ну а схему этого чуда отрисовывать это я уже извиняюсь - маразм.

Если есть ещё люди, которые могут нормально помочь без упрёков. То проблема сейчас в том что на микросхеме tny274-280 отсутствует генерация, на ногах напряжения 2.5, 5, и меняющееся 5-10 В, но при этом частота вместо положенной 130 кГц, всего 70 Гц, не могу понять в какой части обвязки проблема

Неисправность найдена, дело было в двух SMD резисторах на 2 Ом каждый, стоящими по питанию перед микрухой дежурки, поэтому и не было генерации, резюки заменили, все заработало.

igorbogdanov1995 писал(-а):
Не слишком дерзко отвечаете?
Таким людям, как вы, я могу и более грубо указывать направление следования, если уж вам так захочется:D.

igorbogdanov1995 писал(-а):
Вас видимо виднее, кому и что копать, долго думали?
Я часто советую покопаться на кладбище ленивым недоремонтникам, которые не соблаговолили провести адекватную диагностику, но уже задают вопрос "куда вообще копать?" (c) igorbogdanov1995 - для такого пинка долго думать не надо lol.


igorbogdanov1995 писал(-а):
Ну а схему этого чуда отрисовывать это я уже извиняюсь - маразм.
Хорошо, что я угадал:): для этого автора такое предложение явно бесполезно - слишком ленив lol.

igorbogdanov1995 писал(-а):
все то о чем вы написали, было проверено, и дежурка и мост и по цепи пробежались.
igorbogdanov1995 писал(-а):
То проблема сейчас в том что на микросхеме tny274-280 отсутствует генерация, на ногах напряжения 2.5, 5, и меняющееся 5-10 В, но при этом частота вместо положенной 130 кГц, всего 70 Гц
Нда, автор умудряется врать и сразу же раскрывать свое вранье lol.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей