Raidmax KY-600ATX взрываются ключи (решено)

Raidmax ATX12V Power KY-600ATX, на плате AT-2005B.
Входные Metacon 680мкФ, их ESR 0,1 Ом.
Ключи D209L в корпусах TO3PB, т-ры раскачки C1384.

Диодные сборки SB3045ST две штуки и F20C20C.
ШИМ 2005B.
Дежурка на биполярнике С3150 и s8050.
Электролиты на выходах +12 2200мкФх16в, +5 2х2200мкФх10в, 3,3 2200мкФх10в, все исправны.

Блок попал ко мне с взорванными ключами, сгоревшими низкоомниками в базовых цепях, сгоревшими транзисторами раскачки, треснутым ("надкушенным") дисковым термистором. Дежурка целая. Ключи заменил на CC13009H в корпусах TO220AB, раскачку поставил 945, дисковый термистор заменил с донора. При включении под нагрузкой блок проработал несколько минут, после чего тихо встал - по тихому сгорел переход база-коллектор в одном из ключей. Больше ничего не сгорело. Меняю снова оба ключа на новую пару - E13009F в корпусах TO220FP. Включаю - работает, но было замечено, что что-то уж сильно греется радиатор с ключами. В блоке стоит кулер 120мм, со схемой управления оборотами. Но сам радиатор довольно мал. Поэтому я убираю схему управления, подключаю кулер напрямую к 12в и ставлю блок на прогон под нагрузкой 250W - через минут 10 громкий ба-а-бах. Итог: оба ключа, два резистора по 1 Ом, два по 2,6 кОм, и отгорела нога у резистора 510 кОм (их два последовательно на дежурку), сам резистор остался цел. Транзисторы раскачки вроде тоже уцелели (судя по мультиметру).
Сейчас впаяю новый комплект деталей, но перед включением хочется послушать Ваших советов, что-то явно не в порядке с силовой высоковольтной частью.
Забыл добавить - емкости в базовых цепях ключей по номиналу 10 мкФх50в, в реале так и есть, ESR их 0,8 Ом и 1,1 Ом. В паралель этим конденсаторам я обычно всегда видел в схемах диод и резистор на 39 Ом, здесь же стоят два диода, включенные последовательно.
Дежурка и на этот раз уцелела, сам же блок стерильный, похоже новый.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя UAM

А можно нарисовать часть схемы от трансформатора до баз транзисторов?
Я так понимаю, осциллографа нет ?
Я бы для спокойствия заменил 10х50 и там же диоды.

У кошки 4 ноги... Вход, выход, земля и питание.

Осциллограф есть, но практически отсутствует опыт его использования...
Конденсаторы махнуть конечно можно, но измерения...
Диоды - выпаявал, звонил. Поменяю, но спокойствия мне это не добавит.
Схему завтра нарисую, не вопрос.

Аватар пользователя UAM

Полупроводники - такая пакость, что прозвонка тестером не дает никаких гарантий.
С осциллографом было бы проще.
Вероятно, один из транзисторов не полностью закрывается - из-за этого и греется радиатор.

У кошки 4 ноги... Вход, выход, земля и питание.

Выкладываю схему. Как я и говорил, она ничем не отличается от обычной, кроме как вместо резисторов на 39 Ом там стоят диоды:

Аватар пользователя UAM

Может, проблема в дежурке - конденсатор 47х50.
Еще я бы заменил диоды в раскачке и в базах ключей. Может, у какого тепловой дефект.

У кошки 4 ноги... Вход, выход, земля и питание.

В горячей части дежурки нет электролита.
Диоды поменяю, ( а в цепи коллектор-эммитер тоже поменять лучше?) и включу попробую не надолго - пощупаю ключи на нагрев. Ведь не должны же они через 5 минут кипятком быть?
Чем в этой ситуации мне может помочь осциллограф?

Аватар пользователя UAM

В холодной части. В питании раскачки.
Не хуже;) Нет, конечно. Радиатор ключей обычно холоднее радиатора диодов.
Осциллографом можно посмотреть форму сигнала, а так как канала 2, то можно увидеть, в каком "бяка".

У кошки 4 ноги... Вход, выход, земля и питание.

Аватар пользователя Mr.Barbara

И ручками-то за ключи не хватайтесь на включенном БП. Вольт 150-170 однако.

Забыл добавить важное дополнение. И после первой, и после второй замены ключей при включении, прежде чем полностью запуститься блок как бы щелкает, как бы "преодолевая какое-то препятствие для запуска". Если включать вообще без нагрузки, то этот треск длится долю секунды, и его можно вообще не заметить. Если включать с нагрузкой 150W - треск уже подольше, около секунды. При чем иногда потрещав блок так и не включается, а уходит в защиту. При включении с нагрузкой 250W трещит уже несколько секунд, и или пускается, или уходит в защиту, что чаще.


Так вот, сейчас я перепаял на новые все 6 диодов, сопротивления и оба конденсатора, ключи - при включении блок снова трещит. Я не стал его гонять под нагрузкой, т.к. последствия предсказуемы - снова вылетят ключи с обвязкой. Входные электролиты выпаял еще раз, померял их емкость - на деле оказалось примерно по 480 мкФ, ESR как уже писал по 0,1 Ом. Напряжения на них одинаковые, около 144 в.
Что это за треск? Что предпринять еще?

Аватар пользователя Mazayac

Транзисторы раскачки менять на новые. Их неисправность мультиметром не выявляется.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей