Проблема с USB портами

Помомогите пжалуста знающие люди. Проблема такая - периодически пропадает питание на USB портах. Например вставил флешку, и она на секунду как буд-то бы отключается и вклчается вновь. Так-е и с принтерами и со всей УСБ белебердой. Промежуток между отключениями разный. Каких либо аналогий не проводил, это может произойти и когда я работаю за компом, и когда просто смотрю фильм. Вроде бы ничего страшного, но когда у меня появился УСБ винт, я стал немного за него переживать.
Вот такая мать: Asus P4PE-X/SE

З.Ы. Кстати с какого момента это все началось сказать не могу, и еще, я менял БП, и все равно так и осталос.
Заранее спасибо !

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя DarkProg

Посмотрите есть ли перемычки питания USB, а то асус любит таким баловаться, там скорее всего стоит питание от +5VSB а вам нужно переключить на +5V.

И твоя голова всегда в ответе за то куда сядет твой зад...

Аватар пользователя illumin

А в чем разница между +5VSB и +5V

Аватар пользователя DarkProg

Цитата:
А в чем разница между +5VSB и +5V

+5VSB - это дежурные пять вольт, а +5 - это основной источник питания, по +5VSB ну максимум 2 ампера будет, чего врядли хватает, сам видел такой прикол на асусовской материнке, когда вдруг один из USB портов наотрез отказывался работать, после детального изучения маман, нашёл перемычку, переставил и все дела.

И твоя голова всегда в ответе за то куда сядет твой зад...

Аватар пользователя illumin

Лана, попробую поискать ентот долбаный жампер. Блин у меня и книжки -то по ней не осталось....

Аватар пользователя Bishop

illumin, у асуса обычно с этим порядок - всё на плате подписано

...ложки нет

Аватар пользователя DarkProg

Цитата:
у асуса обычно с этим порядок - всё на плате подписано

Да в принципе у всех почти всегда написано, только не всегда рядом, как-то видел для передней панели(это которая для кнопок) рисунок находился между двумя pci слотами и его в придачу закрывал ещё и кондёр с одной стороны и я ни сразу заметил где дурацкий рисунок....

И твоя голова всегда в ответе за то куда сядет твой зад...

Аватар пользователя illumin

Ну вобщем ниодного подобного джампера я к сожалению не нашел. Может быть есть еще какая-то причина ?

ВложениеРазмер
P4pe.jpg 690.74 КБ
Аватар пользователя DarkProg

Не знаю может имеет значение может нет скажите в каком положении стоит джампер KBPWR1 - находится недалеко от разъёмов PS/2.

А какой БП сейчас подсоединён к маман???
Посмотрите настройки USB в БИОСе.

P.S. джамперов переключающих питание USB действительно нет - поглядел документацию.

И твоя голова всегда в ответе за то куда сядет твой зад...

Аватар пользователя illumin

БП стоит на 350W (модель не знаю, менял только внутрянку) но на предыдущем была та-же проблема.
Джампер KBPWR1 находится в положении 1-2 (5V)
в БИОСе смотрел, не один раз, тоже были подозрения.

Аватар пользователя DarkProg

Цитата:
в БИОСе смотрел, не один раз, тоже были подозрения.

А что смотрели??? там всё нормально включено для USB???

И твоя голова всегда в ответе за то куда сядет твой зад...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей