Проблема с Epox 4PEA9I

Имеется в наличии комп: Материнка EPOX 4PEA9I 478 сокет с интеловским процом на 2 ГГц, блок питания на 300W, видеокарта ATI Radeon 9000, оперативка: два модуля по 512 Mb. Дали проц на 3,06ГГц...Посмотрел на сайте Epox материнка его поддерживает. Ставлю на материнку процессор на 3,06 ГГц - поста нет и чёрный экран....Материнка и новый проц рабочие, так как на неё ставил её старый проц - всё работает...Новый проц проверял на другой материнке тоже рабочий...Подскажите, что не так...Буду благодарен.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

CMOS пробовали сбрасывать? Какая у вас версия БИОСа сейчас?
п.с. Написали бы названия процессоров, которые ставите..

Какая ревизия матери и что за проц? А то Prescott,ы с рев.2.2 и выше поддерживаются.

CMOS сбрасывал...Версия биоса здесь причём? Стоял - Intel Celeron, ставил - Celeron D

Аватар пользователя Digidoid

как причём? может она его не понемает.

Простите, мне, право, неудобно беспокоить вас, но у меня трубы горят… Умираю совсем… Будьте добры презентовать ма-алую сумму. Простите за беспокойство.

Ревизию БИОСа могу сообщить завтра т.к. комп на работе, но предполагаю, что биос староват.Комп был куплен в 2003 году, прошивки под Prescott выходили позже, посмотрел на сайте..

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей