При каких дефектах плата стабильна только на пониженных FSB? (Решено)

Облазил и обыскал всё, но не нашел ответа, пришлось создать новую запись...
AsRock, K7S41GX (плата Socket A, встроенное видео) со временем перестала запускаться на "дефолтных" частотах FSB (сначала 166, потом 133 MHz).

В настоящее время загрузка в 4 случаях из 5-ти останавливается после вывода информ. таблицы, когда просходит выбор и чтение с бут-устройства (HDD или DVDRW). Код ошибки не высвечивается. В редких случаях загрузка бывает успешной, но чаще всего скоро комп зависает.
Если понижать FSB до 100 MHz (или 102-105 макс.), то загрузка и многочасовая работа WinXP происходит без проблем. Правда, частота работы ЦП программами диагностики отображается заниженной (не 10.5х10=1050, а 994 или 997 MHz).
Проверено было и с разными ЦП (испытывался и маломощный Geode, и обычный Sempon), и бут-устройствами (брались разные). БП (FSP) пробовались разные. БИОС и сбрасывался, и перепрошивался, и батарейки менялись. Напряжения в БИОСе (в том числе и на ЦП, для которого пробовались разные установки -- Авто, +3% и +6%) -- в пределах нормы. Кондеры -- идеальны. Мех. повреждений на плате не видно. И всё равно, очевидно, что всё дело в плате.
И ещё. По мануалу следует, что в БИОС зашит т.н. Hybrid Booster (для безопасного разгона). Имеется подозрение, что "руководит" процессом он.

При каких дефектах плата не работает на дефолтных FSB?
Напряжения на ЦП? мостах?
Подскажите, пожалуйста, алгоритм решения проблемы.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

mathuser писал(-а):
Кондеры -- идеальны.
Огласите производителей электролитических конденсаторов с номинальной емкостью свыше 100 мкФ.

mathuser писал(-а):
По мануалу следует, что в БИОС зашит т.н. Hybrid Booster (для безопасного разгона). Имеется подозрение, что "руководит" процессом он.
Если подобные возможности есть, то они, как правило, могут быть включены/отключены пользователем. В документации об этом, как правило, достаточно четко сказано.

Кондеры -- Teapo. Проблема деградации кондеров мне исключительно хорошо знакома. Отчетливо понимаю, что они могут и не беременеть.
Тупо перепаять 5-6 кондеров?

Фича Hybrid Booster анонсирована и на сайте, и на коробке, но "доступа" к ней никакой нет (как, например, к изменению напряжения на мосте). Плата мАТХ.

mathuser писал(-а):
Тупо перепаять 5-6 кондеров?
Можете попробовать.

По Hybrid Booster - IMHO красивое собирательное название, реальные возможности распылены по нескольким пунктам BIOS Setup и имеют возможность блокировки.

В самом деле, симптоматика типа "один раз из N разов начинает работать" указывает "самовосстанавливаемый" дефект -- дефект электролитов, либо холодный (горячий) контакт.

Пофантазировав на эту же тему, можно представить, что бросок тока через повышенное сопротивление "уставшего" кондера в момент загрузки БИОС интерпретирует как перегрузку... из-за "разгона"...

------------------
а дефект частотного синтезатора?

mathuser писал(-а):
а дефект частотного синтезатора?
IMHO намного менее вероятен.

Значит, во-первых, советуете перепаять конденсаторы в цепях питания ЦП и СМ?
Большое спасибо.

Проверены цепи питания ЦП.
Питание 2-фазное. Конденсаторы без следов вздутия -- внешне без подозрения.
Остальные в цепях питаниях -- тоже.
На одной паре МОСФЕТов напряжения (В) такие:
(1)
G - 4.73
D - +4.97
S - 0.92

(2)
G - +8.02
D - ~0.7 (чуть прыгает +/- 0.03)
S - 0

на другой
(3)
G - 4.52
D - +4.97
S - 1.38

(4)
G - +8.02
D - +1.28 (чуть прыгает +/- 0.02)
S - 0
=========
Очевидно, что одна 1-ая пара под подозрением?

батарейка мультиметра под подозрением

я голосую за кондеры - мать старая, пора им возбухать

вольтаж скорее всего "дышит" из-за плохого контакта...
я не не прижимал сильно щуп, пока плата в корпусе есть опасность того, что он соскочит и что-нибудь коротнет.
Но! Явно одна пара выдает половину нужного питания ЦП! В Биосе выставлено 1.35В.


Мосфеты 50N02-09, генератор L6916D.
Тут, например, bitoniau.livejournal.com/219601.html и тут rom-by.com/forum/topic14460.html этот ШИМ не жалуют.
=========================

Решено. Перепаяна была пара МОСФЕТов (заменены на 6030). Напряжения стали в норме (чуть поднялись -- 1.43В на обеих фазах).

Плата свободно работает на FSB=166МГц (было около 100). Все показания в Everest'e соответствуют номиналам.
=============================

Итак, в моем случае ответ на вопрос "При каких дефектах плата стабильна только на пониженных FSB" такой --------------> при дефекте в одной из фаз питания ЦП!

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей