Помогите с акорпом

Плата 5ali61 rev. C с 1 мбит флешкой. Купил жестяк на 80 гб-комп вис при автоопределении. Скачал новую прошивку,но при перепрошивании не сохранил старую. С новой прошивкой перестала нормально работать видеокарта (Geforce 2 mx400)-изображение есть,но ничего трехмерного запустить нельзя,в диспетчере устройств говорится,что устройство невозможно запустить.
Интересная штука: свойства рабочего стола->параметры->дополнительно->адаптер->свойства->ресурсы - там написано типа ресурсы устройства заняты M1541. Долго искал на плате такую микросхему,но не нашел-из похожего есть только М1542 и М1543.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя L'Autour

Прошивки не эти?
ali61v14_a.bin
ali61v15.bin

Я один раз пытался добится нормальной работы на одной Акорпине с одномегабитным биосом, у нее еще был UDMA33. Оригинальные биосы работают не так как нужно было (большой винт, нормально видеть планки ОЗУ). Биос патчер патчит нормально, но мать нивкакую после него не хотела заускаться (каждый раз приходилось использовать программатор). С двухмегабитным вариантом биоса и UDMA66 таких проблем не было

Качал с этого сайта,вроде версия 1.4. 1.5 не пробовал,она без acpi (кстати зачем он ваще нужен и зачем его в этой версии отрубили). Для двухмегабитного биоса нужна новая микросхема?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей