Помогите пожалуйста с ремонтом ЖК монитора

Здравствуйте!Достался мне монитор без пластика, тока матрица и платы электр.Этот моник влючается и через несколко сек гаснет подсветка!Выпаивал транзисторы в цепи инвертора (4 шт) все рабочие.пропаял трансформатор.он включился подкл к компу и через 3 мин потух..сейчас вкл. и сразу гаснет.подгорелых элементов нет, беременных кондеров тоже.Думаю поменять конденсаторы.в чем может быть проблема?За ранее спасибо!

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Марку монитора огласите. Подозреваю что это Samsung или LG хотя могу ошибаться.

марки я не зню.тк он мне достался без корпуса.но на мониторе заставка была Lok.так ы чем может быть проблема?

"Опыт растет пропорционально выведенному из строя оборудованию."

Скорее всего проблема в трансформаторе преобразователя на питание ламп. У Самсунгов например 940N повальная проблема. А фото IP-board можно увидеть ?

Вот фото)Помогите пожалуйста!

ВложениеРазмер
051120081289.jpg 61.22 КБ

"Опыт растет пропорционально выведенному из строя оборудованию."

Аватар пользователя Rom

Цитата:
на мониторе заставка была Lok

Попробую угадать с трех букв...- может "AOC", или "LOCK" ?

Я так понимаю, что моник без подачи на него сигнала с компа работает и не мигает, а как только подаешь сигнал, начинает мигать? Был у меня моник Самсунг с такой неисправностью, вылечилось все прогревом процессора феном, только там стоял проц Micom (с другими процами это может не прокатить). Подробную инструкцию по восстановлению данных процов можно найти в инете, сайт рекламировать не буду, если не найдете, пишите в личку.

пардон, AOK.но сейчас заставки нет подсветка откл.какие варианты?

"Опыт растет пропорционально выведенному из строя оборудованию."

Нет он мигает два раза (откл подсветка).и по барабану есть сигнал с компа или нет.

"Опыт растет пропорционально выведенному из строя оборудованию."

Проверить приходит ли напряжение питания на инвертор с блока питания, а лучше вспомнить после каких ваших действий пропала подсветка.

Подсветка выкл. с начала как мне его принесли.Я выпаивал транзисторы 4 шт, проверил-рабочие запаял обратно выпаял трансформатор-запаял и начал работать.Через минуты 3 вырубился.И опять гаснет подсветка..может в защиту уходит.?а где кз может быть.?Что еще стоит проверить?Плиз обведите на фото.Я новичок.За ранее спасибо)

"Опыт растет пропорционально выведенному из строя оборудованию."

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей