Palit GTX560 OC отсутствует изображение (решено)

Приветствую, товарищи.
В наличии Palit GTX560 OC. Изначально не было напряжений - сгорели дроссели LB3,LB4 (обведены красным). Видеокарту мама, естественно, не видела. Вместе с ними в неисправность пришли 2 мосфета производства ON: 4935N и 4925N (обведены зеленым) - заменены на два Infineon 32N03S. Напряжения пришли в норму: ~0,95v GPU, ~1,5v RAM. Мама стартует с нормальным сигналом спикера, но вот изображения нет:
VGA - отсутствует полностью

DVI (через переходник на D-Sub) - подсветка монитора включена, черный экран
HDMI - нет возможности проверить
При этом с PCI картой в системе нормально определяется (без всяких предупреждений, воскл. знаков итд), драйвер устанавливается, в GPU-Z и AIDA64 тоже видна с подключением х16. Однако в GPU-Z в несколько в бредятском виде, типа 4096мб памяти, и отсутствии частот.
На DVI и D-Sub RGB по 75Ом. Беглая прозвонка обвязки портов подозрительного ничего не выявила. У D-Sub стоит стабилизатор AX1007 (обведен желтым). Видимо для опционального питания D-Sub. У него как и должно быть на входе 12В, на выходе 5В.
Буферов никаких на карте не обнаружил.
С Биосом карты не возился, но не думается что его копали. Отвал не диагностировал.
На этом идеи пока закончились. Прошу помощи.

ВложениеРазмер
128557_2245_draft_large.jpg122.71 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Судя по обзору easycom.com.ua/video/palit_geforce_gtx_560_smart_edition/ на карточке должно быть 3 фазы питания процессора. А у вас 4. Может кто-то четвертую фазу сам припаял? Вопрос только для чего.

Цитата:
Судя по обзору
в обзоре smart edition с 288 конвейерами- другая карта

Продам запчасти для видеокарт.
Куплю современные неисправные видеокарты .

Цитата:
Однако в GPU-Z в несколько в бредятском виде, типа 4096мб памяти, и отсутствии частот.

Проблемы с ГПУ, есть очень маленькая вероятность что биос. Скин GPU-Z увидеть бы.
Цитата:
При этом с PCI картой в системе нормально определяется (без всяких предупреждений, воскл. знаков итд)

Точно?

Аватар пользователя PYP

Совершенно верно, это другая карта в обзоре. Мне досталась девственно мертвая.
Конечно точно) если б что то подобное было - можно было бы однозначно говорить что ГПУ пробило. Потому как по внешнему виду карта почти нулевая. Скрин позже скину.

Аватар пользователя PYP

Скрин GPU-Z. Оказывается я забыл упомянуть о том, что определяется, якобы, 384 процессора как у GTX 560TI. Сохраненный через GPU-Z файл биоса NIBITOR-ом не открывается. Хотя до этого, им же моддил Zotac GTX560. так что может и есть вероятность порченного биоса. Только я не уверен на счет взаимосвязи порченного биоса и отсутствия изображения, при том что мама с картой стартует как положено.

ВложениеРазмер
palitgtx56.gif 21 КБ
Аватар пользователя PYP

Обманул, товарищи. Поставил в маму m2n32-mvp Palit во второй слот х16, в первый Zotac. Драйвер встал корректно на обе, в АИДА64 и в GPU-Z обе карты определяются совершенно нормально - без глюков, в диспетчере - тоже. Разница только в том, что на Palit-е нет изображения( и нибитором биос тоже открывается.
Думается мне, что и в СЛИ она бы тоже завелась. Видимо, что то в обвязке все-таки недосмотрел...

ВложениеРазмер
gpuz.gif 22.87 КБ
aida64.png 221.07 КБ
dispetcher.png 142.06 КБ

Не знаю как у Вас, но для меня махнуть проц ( снять и запаять другой) применрно 20-25минут занимает. А вообще встречал неоднократно гпу с выжжеными выходами. Подключать по hdmi или dvi-d пробовали?

Продам запчасти для видеокарт.
Куплю современные неисправные видеокарты .

Аватар пользователя PYP

У меня с перебросами чипов проблемы - нет оборудования. Повторюсь: по HDMI - нет возможности, DVI-только через переходник на VGA.
Тогда повествуйте пожалуйста, на всех картах, у которых были выжжены выходы - картина одинаковая у всех? нет изображения ни на одном выходе? или картина разнится от карты к карте?


PS: через DVI кабель сигнала нет.
PPS: при еще более детальном осмотре карты с лупой, обнаружился разрушенный резистор под ГПУ (на фото; за качество извиняйте - только телефон под рукой). Если судить по близлежащим, похожим, то на ~1,2 Ома. Возможно проблема кроется в нем. Как перепаяю (паялки дома нет, только на работе) - отпишусь о результате.

ВложениеРазмер
resistor.jpg 28.83 КБ

Есть такая на ремонт, понять сложно что-то по вашей фотографии но вроде это дроссель.

Аватар пользователя PYP

+1 за фото. скорее всего так и есть, я уже устал просто сегодня. 1,2 Ом - это вероятно сопротивление ГПУ, а не его собственное. В этом районе, как видно, нет обозначений элементов - приходиться гадать.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей