P4PE-X после замены ЮМ и замыкания PW_ON блок уходит в защиту.

Появилась ASUS P4PE-X с раскаляющимся ICH4 в дежурке, заменил ICH4, теперь после замыкания PW_ON(даже принудительный старт) БП уходит в защиту. Плохо ЮМ впаял или что-то другое?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя versal

Проверьте ЮМ - сопротивление по основному и дежурному питанию. Проверьте без процессора и без разъёма дополнительного питания.

Уходит БП в защиту из за
1 Если флюс нехороший
2 Если шары слиплись или недосадились

1 на какой флюс сажали?
2 посадили и покачали немного мост на шарах?

Я думаю слиплись. А мост с рабочего донора (точно) брали?

Всем приветы.. Нехороший флюс както по неопытности я залил - вспенился и замкнул(плата не старт) после промывки из шприца спиртом и повторного прогрева все заработало. Наверное слиплись снимите и пересадите предварительно ребольнув.

Аватар пользователя cs.alliance - S.W.A.T.

Флюс действительно нехороший был и после подъема ЮМ я увидел несколько слипшихся шаров, сегодня купил RMA228 прореболю и снова впаяю.

Человек - разумен, а люди это глупые подверженные панике животные (украл у менеджера pro100)

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей