Некоторые странности 6600

Значит имеется вот такая видяха: demo1.test.shop.by/612/812/941/


Пришла с серьёзными артефактами и плюс не определялся проц. Прогрел чип и после этого всё вроде было нормально. поставил дрова и патч к встроенной утилите в дровах для того, чтобы был пункт настроек частот. Эта утилита сразу показала частоту GPU 300MHz, а Memory 1GHz. Частота памяти меня несколько удивила--это нормально или это разгон? При холостом режиме: офис, интернет и просто так микрухи памяти имеют температуру 30гр, при играх 40гр. Того "радиатора" с вентилятором что стоит не хватает и в играх он калится. Значит запустил я пару игрушек и не удовлетворившись их мм загружаемостью видюхи запустил GTA:SA. Вот тут при 10минутах игры начинаются некоторые ивертности цвета: небо из голубого становится зелёным и из чистого затуманенным, пыль из серой/коричневой тоже становится зелёной с разноцветными вкраплениями. После того как я опустил частоту на проце на 20MHz эти глюки стали возникать ч/з 15 минут, но всё равно возникают. Как их прибить? Чтот тут ещё может быть неисправного? И частота памяти нормальная?
Извините за многословие, но я хотел описать всю картину.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя miXel

Там же в обзоре написано по ссылке:

"Частота памяти: 250 МГц (500 МГц DDR) "

Попробуйте уменшить до 500.

Кстати, там по ссылке написано Palit, а карточка-то Sparkle.

На офицальном сайте Sparkle обзор Вашей видеокарты - sparkle.com.tw/product_detail.asp?id=9&sub_id=27#



"RAMDAC : 400 MHz" написано=).

После того как я попытался сохранить биос, кстатии не получилось, частоты стали 300/400. По RivaTuner-у пла имеет именно такие частоты, работает только на 8х, хотя по идее должна ещё и на 4х регулироваться, но не регулируется (??). А мониторинг температуры ядра в 2D режиме =63гр.Ц
да видюшка Sparkle. На обратной стороне было написано SPAG43DH/128MB DDR GeForce 6600 (AGP-8x) 128Mb DDR+HDTV+DVI+TV OUT и A646V5D3.ROM. Потом я ещё почитал обзоры и там никто не пишет что чип так греется (???). Ещё греется HSI примерно 55гр.Ц и больше ничего особенно.

Аватар пользователя miXel

Ну так больше глюков нет в играх? Нагружали карточку? 63 гр вроде не так и плохо, там охлаждение вообще хреновое плохое, на этой карте.

Редактор Lunadron.

Да уж охлаждение там ерундовое. С частотой 300МГц и понижением до 4х в GTA:SA 78гр.Ц. Там транзюки кстатии одни APM и греется одна микруха сильно: поз.Q8 8ног APM7313. Глюки в игре остались, но было замечено, что если чип не нагревается (65гр.Ц), то и самих этих изминений цветов почти нет. Кстатии цвета изменяются только в тяжёлых моментах: тени, пыль/дым, взрывы--огонь желтовато-красный, а дым зеленовато-фиолетовый. Вообще от чего такое может быть?
-----А где взять оригинальный биос для неё? У меня 5.43.02.46 v6.


Нашёл 5.43.02.46 v7 и прошил, но ничего не изменилось.
Добавлено.
Значит я выяснил, что изминения цвета начинаются при разогреве видяхи выше 68гр.Ц, поставил радиатор от третьего пня и о чудо! в простое 42гр., в игре 55гр.Ц. и никаких странностей и глюков! Гонится она кстатии прекрасно, но зачем это делать, и так достаточно.

Т.к. тема уже есть решил не создавать новой и спросить здесь. Карта Точно такая же, но 128Мб и полностью красная: merlion.ru/goods/catalog/product/44861
хозяин сказал, что играли, играли и пропало изображение. звук был, а изображения не было. Он мне сказл что было замечено что кулер заклинило (там наклейка на нём nVidia начала отклеиваться). Я снял радиатор и оказался мост обколотым снизу т.е. я делаю вывод, что хозяину от нечего делать приспичило на неснятом радиаторе отвинчивать декоративную пластину с радиатора и этим он повредил мост. Независимо от этого я прогред и мост и чип, но карточка не дала изображения, хотя кулер и крутился и напруга была. также замечены чуть привздувшиеся два по краям из трёх кондёров твердотельных (?) E1 1500J UD. они хорошо видны здесь: digitera.ru/i/catalog/10132_1.jpg
Карточку в мусор?


Добавлено
Спустя так много времени удалось мне раздобыть старый советский жировой флюс. И поэтому сразу я прожарил с ним эту видеокарту. В общем изображения нет, а музыка запуска есть-и винда грузимтся и по памяти запускаю плэер всё работает. Немного полазив пальцем по ней в рабочем состоянии обнаружилось место, где если коснутся пальцем моник щёлкает как будто включается и тут же выключается так и ничего не показав. Контакты на оборотной стороне недалеко от элемента SC270 их 7 и рассположены в два параллельных ряда. Один контакт идёт с этой же стороны на элемент SC286, а затем и на ещё один кондёр что идёт на массу. Потом на второй контакт. На лицевой стороне эти контакты окружены белой рамкой и подписаны как J5. Однако самих перемычек нет. Эти контакты идут через резисторчики (они в порядке) и половина направляется прямо в GPU, а парочка в HSI-мост. Подозрительные конденсаторы заменил на OST 1000мкФ 6,3v. Что это и как с этим бороться? Как сделать,чтобы было изображение? Что надо ещё посмотреть?
Добавлено 16,08,08
Разобравшись, что предыдуще мной описанные контакты это переклоючение выхода NTSC/PAL здесь не распаяные. Заменил микруху 74ACT08 -вроде генератор синхроимпульсов. И после этого это "лживое" включение монитора пальцем стало происходить уже на ногах микрухи-три ноги на противоположной стороне от ключа. Никак не могу сообразить как проверить рядом стоящую микросхемку LM358. И также возникли подозрения по парочке SMD-конденсаторов на входе (прямо возле разъёма D-Sub/VGA). Скажите какое должно быть их сопративление или какая ёмкость, это элементы С144, С132, С129 и С117, а также если не затруднит, то и показатели на ровно противоположной стороне платы в этом месте.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей