Не запускается Thermaltake TR2-500 PP (решено)

Пришол с диагнозом не включаетяс. Замерил напряжение на 14 виводе разёма ATX (ps_on) - есть 3,6 В. Раозбрал блок питания, сразу заметил вздутый контенсатор в цэпи дижурного питания 1000 мКф*10В. Заменил на 1200 мКф*10В (какой был под рукой). Результата не дало. Напряжение на конденсаторе 5,17 В, на 14 выводе разёма ATX так и осталось - 3,6 В. Накопал, что не приходит напряжение питания на 7 вывод U2 (UC3845B), которое должно подаватся через транзистор Q4 (A928A). Пошал дальше, выяснилось, что не приходит напряжение управления на данный транзистор, вернее не приходит управление на оптопару U3 (BC817CN). Выяснил, что управление должно идти с 3 вывода микторхемы control 001 через резистор 470 Ом. При закорачивании PS_ON на корпус на данном выводе ничего не меняется, вход PS_ON идёт на 4 вывод этой жэ микросхемы через резистор 100 Ом.
Так вот, меня интересует возможно ли найти даташыт на данную микросхему, и стоит ли еще кудато копнуть или делать вывод о выходе из строя данной микросхемы.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя UAM

Включите блок через лампочку и коротните 3 ногу control 001 на землю (желательно заблокировать APFC, чтобы лампа не мигала). Если все напряжения будут в норме, значит надо придумывать замену control 001

У кошки 4 ноги... Вход, выход, земля и питание.

To tas161
Скажи номинал R2, стоит в цепи исток-затвор Q1 (w14nk50w)

Аватар пользователя tas161

UAM, спасибо за дельный совет, попробую.
xerox, Ошыбочка вышла номинал резистора R2 - 10 КОм, а R6 - 4,7 Ом. Они там так намаркировали, что фиг поймёш..

Аватар пользователя tas161

Итак, выяснил, что микросхема control 001 исправна (спасибо UAM) - в момент замыкания PS_ON на общий, сигнал управления на оптопару идёт и дажэ появляется напряжение на UC3845B, импульсы на виходе появляются, но блок дажэ не пробует стартовать. Прошолся тестером по резисторам и диодам, проверил литы - ничего подозрительного не нашол. А вот трансформатор вызывает подозрение: вывод первичной обмотки, который идёт на общий провод не звонится с другими выводами трансформатора. Есть подозрения, что это экран, но всё жэ был би благодарен, если би ктото посмотрел на тако жэ блоке. Заранее благодарен

а как там самый мощный резюк в первичке? нет кольцевой трещины?

Аватар пользователя tas161

serg, ти имееш ввиду датчик тока 1 Ом? Проверил - жывой, кольцевой трещины нету.

Аватар пользователя tas161

Еще раз попробовал поигратся принудительным пуском. Выяснил, что нормальных импульсов там не появляется (откидывал силовые транзисторы), только в первую секунду проскакивает чтото похожее на импульс и блоше ничего ШИМ не генерит. Подозрения на него. Завтра куплю новый и отпишусь о результатах.

Аватар пользователя tas161

Итак, всё оказалось банально просто: вышел из строя ШИМ UC3845B.
Огромное спасибо UAM за указание верного пути, а то я немного "тормозил".
Тему закрываю как решонную.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей