Не включается Asus P5W DH Deluxe

Кто подскажет ,что может быть с платой .Asus P5W DH Deluxe .История такова .После перепада напряжения перестала работать .Визуально все в идеальном состоянии .Если снять процессор плата включается и выключается .При установке любого процессора блок питания не включается.Питания северного и южного моста в норме.Все транзисторы в питании процессора целые звонятся правильно .При принудительном запуске .Включается но питание на процессор не подается .Кто сталкивался с такой проблемой.Или подскажите куда копать ?
Да грелись сетевые были аккуратно сняты .Блок питания рабочий и проверенный на других платах.Биос прошит под новые процессоры .

Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Смотреть шим питания процессора. Начать с проверки резисторов в затворах мосфетов.

Пока я пытался запустить принудительно ,пробил мосфет P0903BD заменил .Резисторы все целые .Шим контроллер ADP3198 как проверить если плата не включается?

Даташит на шим показывается первой же ссылкой в поиске.
Смотрите его питание (Vcc) и разрешение на запуск (EN)

Аватар пользователя Bishop

дядя Саша, Вы ему и про драйверы уж поведайте шоль и про " сразу уходит в защиту" расспросите заодно))

...ложки нет

Схема Шим у меня перед глазами питание 5в ,разрешение не поступает .Я так понимаю разрешение приходит с моста когда есть процессор и все исправно...И я знаю что такое драйверы ,приветствуется дельные предложения ,я занимаюсь ремонтом плат не один день ,такая неисправность еще не попадалась .

Цитата:
сразу уходит в защиту
Я сам смеялся, представляя себе это... В цытадник надо.

Цитата:
Схема Шим у меня перед глазами
Тогда откройте 18стр и посмотрите типовую схему включения.

Вы прекрасно поняли что уходит в в защиту - блок питания ,правильно сказать не включается при установленном процессоре .Со схемой все понятно .

Без процессора и питания мультиметром потыкайте по ножкам драйверов в режиме измерения падения напряжения - у исправных показания на одинаковых ножках будут почти одинаковые, у неисправного - могут быть другие.

Аватар пользователя Bishop

Цитата:
Вы прекрасно поняли что уходит в в защиту - блок питания ,правильно сказать не включается при установленном процессоре

тут вроде бы у всех адекватная реакция на фразу "уходит в в защиту"... проблема в том, что "пациент всегда лжёт" © (д.Хауз) поэтому, уж извините, доверяй, но бди))) И, кстати, в Вашей фразе снова вилка))) Если БП уйдёт в защиту, то повторных попыток включиться уже не будет. А это значит, что скорее всего, в вашем случае, проблемный питальник проца перегружает канал +12, хотя несколько странновато ваше утверждение, что все транзисторы в нём исправны... в этом месте фантазия начинает рисовать залитую котиком платку или утыканную отвёрткой или...))) Поэтому и вилка возникает - а действительно ли в защиту валится? может таки +12 есть, но преобразователь не стартует? Тем более, что вон и ланки попалило... Поэтому, выражайтесь предельно чётко, чтобы не было всей этой писанины с рассуждалками.

...ложки нет

Сопротивление всех выводов драйверов проверил ,отклонений существенных нет .Все с одинаковыми параметрами .При отсутствии процессора есть выходное напряжение 0.6в .Да все правильно при повторном включении уже блок питания не включается.Плата внешне в идеальном состоянии .И я понимаю что при включении при открытых транзисторах сразу коротит и отключает блок питания .Получается что не работает основной шим ADP3198 .

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей