Не стартует комп с Gigabyte GV-NX66128D

С другой PCI-Ex все ОК. И с отдельной PCI-видеокартой тож нормально. Vcore=1.22V, Vddr=2.04V
Вставляешь - тишина. Смущает то, что нету протестующего писка по поводу отсутствия видео. На флешке 3.33V.
Пробовал вместе с PCI загрузить, предварительно выбрав в BIOS порядок определения с PCI - висит и все тут.
Все в меру теплое, GPU - холодный. Мех. воздействия на РСВ ни к чему не привели, сколотых деталей нет.
Кто знает, точки типа TP1, TP504 на плате - эт типа диагностические. Может по ним что-нить определить можно?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя R_Soft

Ronnie писал(-а):
С другой PCI-Ex все ОК. И с отдельной PCI-видеокартой тож нормально. Vcore=1.22V, Vddr=2.04V
Вставляешь - тишина. Смущает то, что нету протестующего писка по поводу отсутствия видео. На флешке 3.33V.
Пробовал вместе с PCI загрузить, предварительно выбрав в BIOS порядок определения с PCI - висит и все тут.

Все в меру теплое, GPU - холодный. Мех. воздействия на РСВ ни к чему не привели, сколотых деталей нет.
Кто знает, точки типа TP1, TP504 на плате - эт типа диагностические. Может по ним что-нить определить можно?

1) Перешить родной БИОС или проверить на целостность текущую прошивку.
2) GPU холодный - проверить генерацию на кварце, обвязку кварца. Возможно я и ошибаюсь, но сейчас негде глянуть - напряжения занижены как ядра, так и памяти....

Test Points - обычно на них типовые стабилизированные напряжения карты (Vcore, Vdd, Vddq и т.п.), также тактовые сигналы. По этой карте ничего не подскажу.

С уважением, Владимир.

Партизан подпольной луны aka (R)soft

(R)SOFT

Цитата:
Перешить родной БИОС

А как, если не грузится вместе с PCI-ой видеокарточкой?
На горячую как-то страшновато тыкать, хотя тут были чертяки:) которые умудрялись при этом ничего не спалить
Цитата:
напряжения занижены

Да вроде бы для GF6600 1.2 - в ДОСе нормально, 1.3 или 1.4 эт потом уже.
Цитата:
проверить генерацию на кварце

Проверю...только подменой. Правда до сих пор попадались видяхи, где проблема с кварцем обозначалась POSTом - типа нету видео...

6600 агп спаркл. мусорит в досе. пропайка ничего не дала. начал мерить питание чот коротнул случайно (ыы) моник в дежурку. Ребут... о боже работает:D

Weekend
Не, ну это ж не ремонт...

В общем пробовал менять кварц, ситуация не изменилась. Даже если оставить без кварца - все равно тишина, хм до сих пор не знал что такое может быть, думал при этом всегда пищать будет.
Прогрел GPU хорошенько, сопротивление упало до ~3.2Ом. (балда, напряжение забыл замерять) Впаял старый кварц - все заработало.
Всем спасибо.

Аватар пользователя denis110674

Ronnie

Цитата:
сопротивление упало до ~3.2Ом.

А до прогрева гпу, сколько было? У меня Палит 6600ГТ АГП: ядро ~10 Om память ~158 Om. Напруга на ГПУ 1,35В; на памяти 2,01В; на ХСИ 1,27В. Симптомы: на любой мобо - чёрный экран, гпу холодный. Мерял цифровым М-830В.
Каким образом у Вас происходил прогрев ГПУ?

Я прогрел так: снизу электроплитка, видяха над ней на высоте ~1см и сверху грел феном, переключатель был в позиции 300 градусов. После прогрева на ядре сопротивление снизилось до 6,5 Ом, но всё равно посткарта выдаёт 00-С1-С6-С3-25 (нормально для этой матери) и тишина , т.е. ничего не изменилось. Сейчас посмотрел амплитуду прямо на выводах кварцев: на ГПУшном размах 5,2В; на кварце моста размах 220мВ. (Щуп осцилла с делителем 1:10)

Вставил ПЦИ видяху и в бивисе её же в первую очередь, посткарта выдаёт 00-С1-С6-С3-25 и так по кругу.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей