MSI Radeon 4850 OC артефакты после прогрева

Доброго времени суток, уважаемые товарищи.

Имеется данная карта. Пришла с полосками на экране. Прогрел чип с плаванием на шариках, за уголочки чуть подергал - как обычно короче говоря. Включаю - картинка нормальная. VMST 1.7 прошла нормально. Напряжения в норме. Но не надолго ее хватило. В реальных приложениях стал появляться мусор в виде непонятных размытостей. Напряжения в порядке. После этого стал грешить на память - прогрел - без изменений. Прогрел снова ГПУ. То же. Показались чуть вздутыми конденсаторы Nippon Chemi-Con ~460мкф 16в - заменил все 5 на саньё 16в 1500мкф. Опять без изменений. Карта чуть разогнана производителем по чипу - до 640Мгц - не думаю что это критично - поэтому биос пока не шил. Перегрев тоже не вариант - система охлаждения достаточно эффективная - нагрев в 3д около 65 градусов. Однако, ножки, в которые вкручиваются саморезы с обратной стороны, не достают до платы и не упираются в нее - думал может незначительный прогиб (визуально ничего не видно - плата ровная) имеет место. Поставил на ножки резиновые кольца, чтобы упор был со стороны ГПУ. На этом идеи кончились. Поделитесь мыслями, товарищи. Фотки карточки и дефекта прилагаю.

ВложениеРазмер
R4850-2D1G-OC.jpg61.77 КБ
IMG0357A.jpg81.31 КБ
IMG0358A.jpg55.97 КБ
IMG0359A.jpg15.17 КБ
IMG0360A.jpg24.75 КБ
IMG0361A.jpg32.34 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя PYP

никто ничего не скажет по вопросу?!

Цитата:
В реальных приложениях стал появляться мусор в виде непонятных размытостей.

2D?
Частоту памяти занижать для проверки не пробовали?

Уважаемые коллеги, в переписке с нашими англоязычными партнерами помните: whether - который, weather - погода, wether - кастрированый баран!
У некоторых людей торс - это просто разветвитель, позволяющий подключить руки и голову к заднице.

Аватар пользователя PYP

в 2д нормально все, но бывает, что после того как в 3д появились арты, после закрытия приложения, они остаются и в 2д до перезагрузки.
частоту памяти снижал - не помогает.

1) Снимите таки радиатор, сотрите с него термопасту, и установите его на видяху так чтобы был зазор так же как вы описали - " ножки, в которые вкручиваются саморезы с обратной стороны, не достают до платы и не упираются в нее"
потом снимите, если будет отпечаток термопасты на радиаторе значит проблем с установкой кулера нет.
2) На какой температуре пропаивали Гпу, память? Как долго грели? С подогревателем или без? Сверху дули на чипы или с обратной стороны платы?


3) Все-таки думаю что запортачили видяшку, воздушкой качать на шарах безсвинцовку это извращение
Ну и на крайний вариант если не хочется верить в дефект чипа после прогрева то осмотрите плату на наличие потемнений, выгоревших деталей, или сколотых SMD компонентов

Аватар пользователя PYP

Цитата:
1) Снимите таки радиатор, сотрите с него термопасту, и установите его на видяху так чтобы был зазор так же как вы описали - " ножки, в которые вкручиваются саморезы с обратной стороны, не достают до платы и не упираются в нее"
потом снимите, если будет отпечаток термопасты на радиаторе значит проблем с установкой кулера нет.

вообще то это самое первое действие. Проблем с установкой кулера и так не было.

Технология прогрева тоже отлажена давно. С нижним подогревом - обязательное условие, тем более для бессвинца.
Цитата:
3) Все-таки думаю что запортачили видяшку, воздушкой качать на шарах безсвинцовку это извращение
Ну и на крайний вариант если не хочется верить в дефект чипа после прогрева то осмотрите плату на наличие потемнений, выгоревших деталей, или сколотых SMD компонентов

а Вы разве не первым делом производите внешний осмотр?!

Аватар пользователя PYP

Обнаружил особенность - в 3Д марке, в частности в тесте Firefly Forest, данные артефакты имеются в полной мере, но только в том случае, если активировать сглаживание 8х. При уровне 4х они еле заметны, а при 2х - вовсе отсутствуют. Что бы это могло быть?? Есть вероятность проблем с драйвером? установлен последний каталист 11.2.
ПС: зашивал биос с частотой ГПУ 585 Мгц - безрезультатно.

Дрова не слетают периодически......пусть поработает в 3дмарке со сглаживанием 2х пару часов.Появятся - чип наверное умирает.У меня похожая проблема,только дрова слетают,если высокие разрешения ставить.

Аватар пользователя PYP

Погонял часов 6 в марке, правда с выключенным сглаживанием - все нормально, артов нет. При включенном 2х сглаживании артефакты все-таки наблюдались.
Сглаживание, как мне помнится, увеличивает объем занимаемой видеопамяти и, соответственно, нагружает больше ГПУ - такие размытости, как на данной карте больше напоминают дефект памяти, потому что, непосредственно полосы (дефект пайки ГПУ) были устранены...может какой то из чипов памяти умирает?! хотя мемтест же проходит нормально . Попробую еще раз по хорошему память прогреть.

Аватар пользователя PYP

Прогревал с качанием память - чуть сильнее зацепил один из чипов (криворукое уё..ище я) - шары слиплись напрочь. Короче теперь реболл на чип делать.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей