MSI K7T266 Pro2 (KT266A)

Не заводилась. Был заменен взутый диод на питании памяти, убрано замыкание пары ног на Winbond контроллере, подпаян на место один полуотвалившийся кондер. Мать стала стартовать, но секунд через десять работы намертво зависает. Снова секунд на десять стартует если на полминуты отключить от питания. Все, что навешивалось на мать, рабочее, все напряги питания в норме (в том числе на проце и памяти), батарейка CMOS рабочая, сброс CMOS перемычкой не помагает, перешивка биоса тоже, перегревов не заметно. Если выдернуть память, то как положено пищит постоянно (ограничения в десять секунд нет).

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя vitalyV

а что это за вздутый диод такой, извините? Горелый что ли? Что значит - висит через 10 секунд работы? Какой работы?
Вообще все кондеры менять. На этих мамах кондеры пухнут незаметно. Особенно по питанию проца.

Как советовать так все чатлане, а как работать, так....

Аватар пользователя ivp

Заканчиваю свою историю про сабж: сама оказалась жива-здорова, вот только проц теперь после нее (разлоченный Паломино МП1800+) на других матерях виснет в начале загрузки Винды, если на ядре меньше 2В (греется, ессно, страшно)... Вот такие вот дела...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

Аватар пользователя L'Autour

Диод был вздутый и я его поменял сразу. Щас на нем 2.5 вольт на обоих концах - питание памяти. Виснет через 10 секунд - то есть если выходит до выдачи информации на экран то я успеваю либо зайти в биос либо начать стартовать винда с диска - и все намиртво встает без лишних звуков. Правда щас и этого времени получить не могу - висну на тесте памяти

Хых, и я владелец этой платы.
Вчера тоже столкнулся с глюками винды и mup.sys - сначала машина просто висла во время работы, потом не загружалась, оказалось, что если переставить сетевую в другой слот - работает. Вот сейчас досиживаю на ней, после ЗП сменю. А это чудо - в утиль...

Причем контроллер POST-кодов, установленный в потенциально глючный слот после всех загрузок показывает странное AC:)

Аватар пользователя L'Autour

Мать в непочиненном виде от меня ушла на несколько месяцев -сейчас вернулась (чинить просто больше некому). На матери рядом с разъемами памяти были места под не распаенные электролиты, стабилизирующие питание для памяти. От нечего делать впаял эти электролиты (1500мкФ) и мать завелась. Проверка электролитов стоявших параллельно впаянным мной (G-Luxone 1500мкФ 6,3В) бывшей в наличии стрелочной цешкой показала, что они вроде нормальные. Win2003 на починенной матери поставилась нормально, софт тоже не глючит.


Перепаивать все кондеры хлопотно, потому что в Тюменских радиомагазинах продавцы мягко говоря не очень разбираются в производителях и характеристиках LOW ESR электролитов.

Аватар пользователя L'Autour

На эту мать для проверки была поставлена нерабочая планка памяти (как оказалось - кз по питанию). После на матери сталт гючить нормальная память. Замер питания на памяти показал вроже заниженное значение на первом контакте планки памяти: 1.11В вместо 1.3В (сравнивал с напрягами на другой материнке). Вопрос, где это напряжение формируется? Я так и не нашел.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей