MS-9105 Onboard LAN: интересный глюк

Итак мать MS-9105.



Набортная сетка: Intel 82559 Fast Ethernet LAN on Motherboard.

Глюк следующий: соединяем два компа линковочным кабелем (жилы ессно перевёрнуты)

на одном стоит D-Link 530 на втором соответственно набортная.....и ничего, даже диоды не горят.


Берём второй D-Link  или 3-Com на PCI :  всё в порядке.



Берём свитч, втыкаем туда хвост от онбоард: коннект есть, сеть работает.



На проблему было положено вместе с решением проблемы через свитч.....НО:

Достался тут роутер (спасибо Geodimetr-у ) D-Link DI-808HV , который я успешно реанимировал.

Так вот: при подключении к нему набортной сетевухи, возникает такая-же проблема: они друг друга не видят!



пока проблему решил подключив свитч к роутеру :).....но глюкалово забавное.....интересно кто автор глюка:

MSI или D-Link......

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Highlander

Цитата:
интересно кто автор глюка: MSI или D-Link......

Да они оба друг друга стоят:)

wiki.rom.by - здесь специально собраны ответы на большинство вопросов!

Когда другие уже закончили, процессоры Intel (R) Pentium (R) продолжают работать, работать и работать...

Аватар пользователя LKA

Хм... А ручной принудительной установкой скорости линка не лечится?..
А то тоже бывает, старый комп убираешь - он в сети прекрасно работал, новый ставишь - линка нет... Вручную ставишь - и линк появляется, и работает нормально...
А по-первости все провода перетрёс и перезвонил:)

В кривых руках и коврик глючит.

Аватар пользователя Baza

Ставил и 10 и 100. и авто, и полудуплекс и полный.....даже макадрес менял.....

безтолку :)

Либо нечему гореть, либо нечем поджечь!

Аватар пользователя Rom

Intel- штука тонкая... Че как дровища обновить?

Аватар пользователя Baza

дрова ставил и те что шли с мамкой, и самые новые...с одинаковым результатом.

меня в-принципе не напрягает к роутеру ещё и свитч под столом...тема так...мож кому пригодиться или кто-то тоже вставал на эти грабли:)

Либо нечему гореть, либо нечем поджечь!

Цитата:
Baza
тема так...мож кому пригодиться...


Неоднократно сталкивались с интересной проблеммой, мамки Asus M2N-MX SE PLUS с чипсетом от Нфорсе, на борту сетевуха тож Нфорс, компов таких много, на некоторых начинает глючить сеть и очень интересно глючить, машины в сети с доменами, между машинами данные летают с положенной для 100мб(8-9мб/с) сетевухи скоростью, а вот между машиной и серваком скорость или вообще никакая или 5-8 кб/с, ping в любую сторону проходит на ура.....
Решилась проблемма прошивкой последней версии биоса(для начала были перепробованы всевозможные способы решения этой проблеммы), хотя в описаниях к ним небыло ни одного упоминания об исправлении проблем с сетью...

Аватар пользователя Baza

В моём случае, думаю, не сработает, так как биос сейчас самый последний  неофициальный 1.3Beta

с предпоследним 1.2 вела себя так-же......

Либо нечему гореть, либо нечем поджечь!

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей