MS-7550 не запускается (РЕШЕНО)

MSI DKA790GX MS-7550 ver: 1.21

Подарили нерабочую плату. Со слов владельца были артефакты на экране, а потом она не включилась. Снятие радиатора показало что был сильный нагрев СМ, розовая терможвачка с одного края стала прозрачной и хрупкой как канифоль.

Сейчас ситуация такая - включается, кулер крутится, спикер молчит (при старте тихий щелчек). При нажатии на ресет перегружается, обороты вентилятора на процессоре регулируются. На пост-карте 2 кода - D0, ЕЕ.

Напряжения:
ПРОЦЕССОР - 1,091V

СМ - 1,20V, 1,92V, 3,33V
ЮМ - 1,25V, 3,34V
ПАМЯТЬ - 1,91V
CMOS - 2,99V
POVER-ON - 3,37V
RESET - 3,38V

Смущает заниженное напряжение на процессоре. Для X2 5600+ оно должно быть 1,30-1,35, а по факту - 1,091В. Без процессора - 0,938В. Проверка обвязки ISL6323 ничего не дала, да и напряжение выставляется согласно VID:
с процессором (0,01В; 1,92В; 0,08В; 0,08В; 1,92В; 0,01В) - 1,091В
без процессора (0,10В; 1,8В; 1,80В; 1,80В; 0,10В; 0,11В) - 0,938В

Подкидывал Sempron 2800+ должно быть 1,6В по факту - 1,40В на посткарте один код - ЕЕ.
Работоспособность процессоров пока проверить не на чем. Память точно рабочая.
Пробовал продавливать мосты, процессор - без изменений. Биос прошивал.

При проверке напряжение терминации на резисторных сборках RN1 и RN2 выводы 1 и 3 напряжение 0,41В, а на всех остальных сборках и контактах - 0,91В. Без процессора - 0,91В на всех. Подскажите куда смотреть дальше.

ВложениеРазмер
msi_ms-7550_rev_12_sch.pdf828.04 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя zaiganpc

Раз уже сняли радиатор с мостов, я бы дунул на СМ.

Думал уже над этим, но опыта маловато, пару раз грел только чипы видеокарт по принципу - если и перегрею, то ничего страшного. А сейчас хочу прогреть по правильному. По моей логике, если СМ на нажим не реагирует, значит достаточно дунуть на сам чип. Не подскажете, температуру и время прогрева, боюсь перегреть. Паяльная станция и мультиметр с термопарой есть.

Аватар пользователя zaiganpc

Без контроля температуры. Тяга воздуха 70% +- от максимума. Сопло фена висит над чипом 10 мм +-. Ставлю 150 на минуты 2-3, потом довожу до 180 на 30-60 сек, потом довожу до 220 на 20-30 сек, отключаю нагрев и тягу на минимум. Жду отключения фена и остывание платы.
Прогрев помогает не всегда. Были случаи что до прогрева, что после - без изменений. Только после замены чипа - нормальная работа. А прогрев чипа - диагностика его неисправности - может один раз нормально стартануть, может день проработать, может неделю. А потом менять.

После прогрева СМ ожил.
Выяснил, что напряжение 1,09V на процессоре - это только в момент старта или при зажатом ресете, а потом - практически как и положено 1,4V.

Грел с контролем температуры. Оказалось, что при выставленных 150 возле кристалла было 100. Дошел до 240 в конце кратковременно, так получилось, хотел до 220. Главное, что правильный диагноз поставлен, а там посмотрим на сколько прогрева хватит. Zaiganpc, спасибо за совет!

Аватар пользователя zaiganpc

Вам осталось изменить название темы - добавить в конце - (Решено)

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей