MS-7270 ver.:1.0 (MSI K9NU Neo-V) не работает PCI-E 16

Итак материнка работала работала и доработалась.
Все конденсаторы и питатели в норме. Втыкаешь видео на PCI-E 16 и по спикеру слышно что плата работает нормально, загрузка ОС происходит нормально, а вот изображения нету. PCI карта не работает. Единственная карточка заработавшая на PCI-E стала GF6600GT на синем текстолите. При загрузке с ней с третьего раза начал выдвать сообщение о бэдах bios. Перепрошивка и последующая смена трёх м/с флэши ничего не дало. Вот так вот ничего не мог понять пока не обнаружил присутствие злостных APM2054. Заметить их сразу было сложно т.к. они в очень маленьком корпусе (корпус похож на лин.стаб 3,3в только в два раза меньше). Долго искал чем заменить т.к. транзисторов в таком корпусе очень мало. Наконец наскрёб со всех доноров и заменил APM-ы а точнее Q16, Q5 и Q18. Также была заменена мсх U18 LM358. После этого матплата стала брать все видеокарты, а сообщения о кривом биосе пропали.

В сети встретил довольно много вопросов по этой проблеме, но ни одного его решения. Надеюсь, что моё объяснение кому-то поможет.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя lucky

Уважаемый автор, а на какие именно транзисторы вы заменили APM-ки и микросхему какую подобрали???

Цитата:
При загрузке с ней с третьего раза начал выдвать сообщение о бэдах bios.

Встречал пару раз эти транзисторы. Обычные линейные стабилизаторы, аналог p3057g. Нареканий в отличии от других серий APM никогда небыло.
Цитата:
Втыкаешь видео на PCI-E 16 и по спикеру слышно что плата работает нормально, загрузка ОС происходит нормально, а вот изображения нету.
И меня научите по спикеру определять
Цитата:
что плата работает нормально

Сильно сомневаюсь во всем вышеизложенном, поскольку большинство выражений содержит логические ошибки.

Аватар пользователя lucky

у меня точно такая же плата с такой же проблемой, с PCI видюшкой S3 завелась и поехали, а PCI-eX никак, напряжения на мосфетах в норме, попробую вариант предложенный автором темы, кстати эта плата заводится без видюхи вообще, пост проходит полностью и грузит операционку (на карте FF)

Аватар пользователя lucky

поменял Lm358 (взял с донора), а транзисторов p3057g у нас в городе не найти, вот нашёл какой-то даташит, помогите подобрать аналог (корпус SOT-89)
narod.ru/disk/13799872000/Data%20sheet_P3057LCG.pdf.html

У меня точно такая же проблема: нет изображения с видухоц Nvidia 8600 Gt, а с Nvidia 7600 Gt есть.
Конденсаторы вздувшиеся на материнке заменил аналогичными по мощности и объему.
Заметил что чипсет сильно греется.
Скажите вариант предложенный в 1 посту работает или нет ?
И если есть возможность покажите где искать эти APM2054 на плате....

Вот и мои 5 копеек в общее дело !!! попала данная плата с синдромом post code D4. С PCI стартует а с PCI-E ни в какую. вышеуказанные APM2054 были заменены на AP9452GG-HF - 2 часа полет нормальный Винда встала, температура чипа заметно упала (с АРМ-ками при старте с карты PCI за 20 минут разогревался ощутимо 10 секунд и дальше пальцем не удержиш), сейчас чуть тепленький.

Цитата:
И меня научите по спикеру определять

Есть XP отвязанные от железа. А ещё есть Live CD XP. А ещё есть стааарый драйвер вывода звука через спикер. Тогда я это использовал. Но сейчас я использую уже целый комплекс определения типа PCI VGA, примочки к LPT или заранее установленная прога на автозапуск, на включение чего-нибудь через USB. Ну вы что, сами не сообразите???:)

Цитата:
И если есть возможность покажите где искать эти APM2054 на плате...

В посте темы я указал их подписи. А сейчас я и не вспомню уже где там и что.
Больше она мне не встречалась.

Друзья. Та же самая проблема с той же самой матерью. нет картинки от 8600GTS. При этом винда грузится нормально.

Пожалуйста подскажите какие именно детали заменяли, где они на материнке? и какие аналоги есть.

заменил APM-ы а точнее Q16, Q5 и Q18

У меня ситуация немного не такая. Попала в руки мамка, со слов владельцев, "иногда подглючивало, а на днях бахнуло и запахло палёным, и теперь не включается". Всё 11 кондёров в питании проца были вздуты и потёкшие, так же был обуглен дроссель по 12-ти вольтам на проц. Это всё добро заменено. Потом обнаружиля пробитый мосфет в одной из фаз питания проца. Пока что заменить нечем, попробовал запустить без него, система стартует, но есть одно НО. Работают только видяхи с внешним питанием. На 7600ЖТ и 7300LE на экране квадрат малевича, при этом спикер рапортует об успешном старте. 12 и 3,3В на ПСИ-Е поступают. Куда копать?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей