МФУ HP 400 MFP m425dn, 79 service error

Приветствую. Итак, МФУ, hp 400 mfp, m425dn. Работал, работал и вдруг с сегодняшнего утра выдал ошибку "79 Service error Turn off then on". Она возникает только при воткнутом сетевом шнуре, после чего устройство отправляется на перезапуск с тем же результатом, и так без конца. Вытащить ethernet кабель, перезагрузить - работает. Воткнуть - через какое то разное время снова выскакивает в эту ошибку. Если настроить сетевой протокол, а потом отправить документ с компа на печать по сети - ошибка возникает сразу. Так же был случай, когда она возникла прямо в начале процесса печати демонстрационного отчёта на самом мфу. Устройство подключено к розетке напрямую, напряжение там норма.

Что делал:

1. Откатывал все настройки по умолчанию.
2. Сбрасывал сетевые настройки на умолчания.
3. Даже сбрасывал 802.1 что то там в сетевых настройках. В общем сбрасывал всё что можно и где можно.
4. Обновил прошивку с официального сайта на самую последнюю версию (2015 год, по моему август).
5. Повторил пункты 1-4, ибо не сработало.
6. Менял ip-адрес на самом принтере. Но ошибка возникает вообще без всяких настроек, - просто сам факт наличия сигналов на дырке ethernet.
7. Менял картридж.

То есть программная часть и влияние процессов в сети исключаются. Мне бы очень хотелось знать как можно больше про это устройство и про код 79. На какие вообще исключения срабатывает этот код? Ну и что делать, какие идеи? Что там не работает?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя savely

Ну, первая страница поиска в основном дает совет "очистить очередь печати у всего, где она может быть".
Эту же цель, похоже, преследуют советы снести софт HP, удалить принтер и т.п.
Если комп в сети один - ну, может смартфон какой еще печатать пытается или типа того.

А кому счас легко...

Короче, такая же фигня! Что только не делал, ничего не помогает!
Как только втыкаешь сетевой провод - сразу ошибка 79
Пробую включать сетевой кабель напрямую от принтера в ноут - ошибка пропадает все замечательно работает!!!!!!


Втыкаю сеть в роутер - опять ошибка.
Начал отключать все устройства которые были подключены к роутеру и ВЫЯСНИЛ!!!!
что всему виновник ВИДЕОРЕГИСТРАТОР, который собирает видео с камер, храние его, и к нему можно подключаться из сетки и смотреть видео!
Пока не нашел как это обойти, но выяснил что принтер рабочий полностью, просто дело было в другом!

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей