Компьютер перестал видеть внешнюю звуковую карту Echo AudioFire 4

Перестал видеть после того, как отключил звуковую карту и подключил снова. Все индикаторы горят. PCI плата с разъемами firewire работает (проверил с помощью видеокамеры, то есть подключил в тот же разъем видеокамеру и компьютер ее обнаружил) вытаскивал несколько раз эту плату - результат один и тот же. Три раза переустанавливал драйвера со включенной и выключенной звуковой картой - не помогло. Версия драйвера 5.5. Звуковая карта не падала не ударялась, ничего подобного. Так же, в звуковую карту подключены колонки и микрофон, когда говорю в микрофон, то звук на колонки выводиться, значит звуковая карта все таки работает. Но в чем проблема не понимаю.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя zaiganpc

Для начала вскрыть и фото на смотрины.

Аватар пользователя Baza

tsb41ab2 менять

Либо нечему гореть, либо нечем поджечь!

знать бы что это

Вот:

Аватар пользователя zaiganpc

Искать на плате микросхему TSB43CB43A
даташит прилагается

ВложениеРазмер
TSB43CB43A.pdf 1.35 МБ
Аватар пользователя Baza

тьфу, это я вчера перепутал с FW Solo....
у этой смотреть на предмет дыр TSB43CB43A

кстати, при включении, светодиоды отмигиваются или только жёлтый горит?

если горит только жёлтый, то чип цел и слёт прошивки.

прошивка тут есть на форуме собранная.

Либо нечему гореть, либо нечем поджечь!

все светодиоды при включении отмигиваются как и раньше (когда работало все норм). Сейчас горит только желтая и зеленая (+48v). Когда говорю в микрофон, то индикаторы активности микрофона тоже загораются.

Аватар пользователя Baza

попробуйте подключить к другому компу с другой интерфейсной картой, причём лучше через 4-х пиновый разъём и с внешним блоком питания.

я ковыряясь с этими картами уже сжёг один PCI контроллер firewire
теперь купил с 6-ти и 4х пиновым, чтобы ноутбук не мучить

Либо нечему гореть, либо нечем поджечь!

у меня беда.... светодиоды на каналах мигают как цветомузыка, а в колонках как кто из автомата стреляет..... компы менял, pci менял, провода менял..... ничего не помогает.... на 32-х и на 64-х битных системах одинаково

Аватар пользователя Baza

Maslo666:сама карта определяется?

Либо нечему гореть, либо нечем поджечь!

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей