K8T800-A - NO Vcore

Всем привет. Проблема следующая, есть мертвая материнская плата, прошу совета, с чем может быть связана неисправность. Тестовый стенд:

  • MB: ECS K8T800-A при включении NO Vcore (на дросселях - 0)
  • CPU: Sempron 2800+
  • БП: 350 W (пока не могу сказать точную модель т.к. блок дома, а я пишу с работы)
  • Post-Card: Master-Kit 9221
Процессор и блок питания рабочие, неодноразово проверенные.
В дежурке - ничего не греется на PW_ON (намордном джампере) - 3,3 В, RST - 0.
При включении: на посткарте - UU, генерация есть, ресет залипший, намордные джамперы PW_ON - 3,3 В, RST - 5В с небольшим.
Замеры показали, что на дросселях - 0 В. Было решено проверить МОСФЕТы, которые оказались целыми и были впаяны назад, после чего была заменена ШИМ SC2643VX на абсолютно такую же с донора. Ситуация ни сколько не изменилась. После этого было решено заменить управляющие драйверы МОСФЕТов SC1211 с той же платы донора. После этого - опять таки ничего не изменилось. Все осталось так как и было изначально.
Также выяснил, что на 16-ой ноге ШИМ (сигнал PWR_GOOD) - порядка 0.18В.
Теперь собственно вопрос :)
Читал на форуме, что у разных ШИМ PWR_GOOD бывают как входными (input) так и выходными (output) сигналами. Какая разница между ними? Я так понимаю, что разница в том, что сигнал output формирует сама ШИМ, а input - это такой сигнал, который должен подаватся на ШИМ извне. Из даташита на ШИМ, я так и не понял: у нее PWR_GOOD - выходной сигнал или входной? Продолжая рассуждения я пришел к выводу, что если у ШИМ - PWR_GOOD (входной input), то кто же его формирует? Как я додумался - это мультик.
Пожалуйста поправте меня, если я ошибаюсь и обьясните как есть на самом деле, ну и собственно какие, у Вас, уважаемые ремонтники могут быть соображение по поводу ремонта сей материнки?

П.С. На рисунке - соответственно - a, b, c - это SC1211, pwm - это SC2643VX, а цифрами 1-6 - я обозначил сами мосфеты. Замеры такие (в порядке G D S)
Мосфеты 1,2,3 - 0V 12,42V 0V
Мосфеты 4,5,6 - 8,37V 0V 0V
П.С.2.Ссори за плохую фотку - вырезал из первой большой=)))

ВложениеРазмер
K8T800-A.jpg16.04 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Рекомендуется к прочтению по той же теме

Deen писал(-а):
CPU: AMD Athlon 1333+
Как-то плохо сочетается с socket 754 IMHO:).

PGOOD в данном случае - выход (указано в документации на типовой схеме).

VID'ы в каком состоянии? И заодно BGOUT:).

Ну и общую диагностику желательно по всем стабилизаторам на матплате провести.

Ссори, заработался:))) Проц перепутал - реально там Sempron 2,8+.... ща поправлю.
Прийду домой - выложу все замеры по стабилизаторам и VID'ам. А что за виход BGOUT, для чего он? Из шита, не особо понятно...

BGOUT - с одной стороны выход опорного напряжения, с другой стороны - вход разрешения работы преобразователя (на типовой схеме он показан входным с пометкой VRM_EN).

Ну вот наконец-то я сделал замеры. Все рассписано на прикрепленной фотке.
Что касается VID'ов - то они следующие:

  • VID0 - 0,8V
  • VID1 - 0,79V
  • VID2 - 0,79V
  • VID3 - 0,95V
  • VID4 - 0,8V
То-есть - все виды выставленны в состояние лог. 1 (если не ошибаюсь)!! Я сильно удивился! Можно было бы подумать, что отвал сокета, но он не БГА... Интересно также, что на VID5 - 10,38V вместо положеных по шиту, для этой платформы (К8), 12V... это нормально?

На BGOUT - 1,05V.
В прикрепленной эксельке - также я записал замеры на ШИМке.
P.S. Осциллографа у меня, к сожалению, нету. К тому же к моему стыду, я не умею им пользоватся...

ВложениеРазмер
voltage.jpg 108.56 КБ
ShIM.xls 13.5 КБ
Аватар пользователя Max

Мосфет около СМ, питание для выставления видов процем? Должно быть 1.2в.

Прийду домой, выясню (все напруги - замерял другой человек, мой сосед :) , а я - на работе, мы с ним по телефону общались... ).
Скажите, Мах, а откуда вы взяли, что должно быть 1,2в? Я не претендую на другой ответ, просто хочу выяснить...

Аватар пользователя Max

Поиском пользуйтесь, вот прям соседняя тема
rom.by/forum/ASRock_K8NF4G-SATA2_rev_1_03(Там его обозвали питанием шины.)

Deen
VID'ы у вас в состоянии лог.0:).
А на фото видимость ну уж очень паршивая - цвет цифр выбирайте контрастный. Относительно напряжения 1,2 В - согласен, должно присутствовать.

Да, действительно, VID'ы - в состоянии лог.0, но по шиту они стоят все в единицах (1) - то есть так, как-будто процессор не вставлен.
На счет фото, прийму к сведенью, в следующий раз постараюсь сам сделать фотку. Мосфет на котором на G и S - 0V - заменил, ситуация не изменилась.
Я так понимаю, что сначало должно быть питание шины НТ, а уж потом должно появится питание проца?
Ну что ж, буду копать дальше, может быть сегодня вечером будет немного времени сесть за эту плату...

Здравствуйте, господа ремонтники. Извиняюсь за длительное отсутствие (сессию сдавал, на работе еще как на зло завал был).
В общем возвращаемся к нашим баранам.
На счет транзистора (питателя шины) как было написано несколько постов выше - удалось вызвонить куда идут дорожки. Как оказалось - на LM324.
Микросхема была заменена на аналогичную с платы донора. Результата никакого. Все напряжения остались прежними. На дросселях по-прежнему 0 В.

ВложениеРазмер
DSC00159.JPG 94.2 КБ

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей