High Power ATX-410-212 - интересная проблема с дежуркой

Вобщем имеем собжевый БП т.е. HighPower model: ATX-410-212.
Поступил с диагнозом "не врубается", дежурка занижена до 1в и реакции на перемычку в PS_ON нет...
Причиной оказался пробитый стабилитрон d503=?.2v, надпись на нём разобрать доконца не удалось, размер как у диода 1N4148.

Но интересно другое: после его замены на 5.5В более мощным, он тутже повторно вылетел сразу после включения...
Если его выпаять вообще происходит следующее:
В момент включения БП в сеть вместо +5vsb появляется 12в и далее падает по мере разряда электролита по +5vsb до 5.6в,
далее БП запускаем и работает как положено, выходные напряжения в норме, если вырубить по PS_ON повторного всплеска по +5VSB не наблюдается.
если включать на нагрузку - падение значительно быстрее, но всплеск существенный (ловится даже мультиметром, не то что осцылом) Электролиты навесили аж 1000х16+470х16 ИМХО для дежурки жирно.
Схема дежурки почти стандартная на оптопаре (линейного стабилизатора 7805 на дежурке нет).
Замена оптопары (817B на 817С) ситуацию не исправила.

Забить и поставить 7805 в дежурку нельзя т.к. от неё питается ещё и ШИМ, что при эксплуатации такого БП в один "прекрасный момент" приведёт к выпаливанию всей нагрузки с дымом и феерверком, учитывая мощность этого БП.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Привет!!
"Нам бы схемку аль чертёж, мы-б затеили вертёж."
Схем много, желательно с этого БП срисовать.
В базе транзистора должен стоять стабилитрон на 5-6 в.
Или в регулировке оптопары , L 431 неисправен.
Схему давай.
Михаил.

Поменяйте мелкий электролит в первичке дежурки...

Действительно не досмотрел, схема дежурки таки не стандартная, несмотря на оптопару есть кондёр 4.7мкф 50в в перфичной цепи дежурки, ох уж этот плотный монтаж:(
заменил на К52-1б 6.8мкф 100в +-10%
но после этого стабилитрон на 5.1в всё равно вылетает, на 5.6 - нормально.
Выходное напряжение по дежурке стало 5.14в.
Ещё раз убеждаюсь, что и "брендовые" блоки повторяют в точности недоработки полного ширпотреба.

Иногда, например, в случае InWin там стоит стабилитрон на 6,2В. Хотя конечно без конкретной схемы трудновато на слух определить

Аватар пользователя Olmer

Вот как раз в Инвинах это серийная неисправность, тому подтверждением - 8 блоков на полке. Во всех - пробитый стабилитрон D14 и высохший кондер C34 в дежурке. Кондер там стоял марки RLG 10*50. Стабилитрон - 6.2 вольта.
Скорее всего, схема сабжевого блока повторяет Инвиновскую, TL431 там встроен в ШИМ SG6105. Стабилитрон несёт только защитную функцию, уводя блок в аварию при пробое.

Влюблённый шаман...

Точно! И SG6105 родимая...правда сейчас еще встретился с блоком Inwin на одноименной микросхеме:)
...не удержался и вставил еще 5 копеек :о)

V0van
Схемку на Inwin найти достаточно просто если хотите - сравните с Вашим блоком...

Аватар пользователя Olmer

IW1688 и SG6105 - это как KA7500 и TL494. Одинаковые они, в общем.

ЗЫ: VOvan, 5.14 вольта в дежурке укладывается даже в пятипроцентный допуск, так что не заморачивайся.

Влюблённый шаман...

Приветствую всех на форуме=))) Чтоб не плодить новые темы решил написать сюда. В общем, имеется блок питания High Power 410-212. Изначально не включался. Оказалось, что сгорел в дежурке полевик 2N60B стабилитрон на 18в и стабилитрон на 6.2 в (на прилагаемой мною Инвиновской схеме аналогичные стабилитроны обозначены D23 и D14 соответственно). Полевик был заменен на K1117 (как сходный по характеристикам, 2N60B не нашел), а стабилитрон на новый. После включения опять же сгорел стабилитрон и полевик на 18в. При повторном осмотре обнаружил любопытную вещь - на плате ни в каком виде не присутствует резистор, обозначенный на Инвиновской схеме как R49. Запаял новый стабилитрон и новый транзистор, также допаял отсутствующий резистор (на инвиновской схеме он 3.3к, я впаял на 6.7к, поскольку находящися в параллели конденсатор С34 на Инвиновской схеме 10мкФ, в этом же блоке питания он 47мкФ). Запуска как не было так и нет, но после этого, с другой стороны не горит ничего. Проверял - транзистор и стабилитрон остаются живыми. Подскажите, где копать дальше. Проверял - по отдельности все элементы целые. Может, какой-то ньюанс я упустил?


IW-P300A2

Аватар пользователя UAM

Очень часто вместе с полевиком коротит и трансформатор. При этом блок так и будет себя вести.

Резистор R49, по моему, не нужен.

У кошки 4 ноги... Вход, выход, земля и питание.

Аватар пользователя Mazayac

Цитата:
Подскажите, где копать дальше.

Если теперь ничего из полупроводников не сгорает - вариантов два.
Первый: могла уйти в обрыв первичная обмотка трансформатора.
Второй (наиболее вероятный): у Вас перегорели-таки мощные резисторы - датчики тока.
Поэтому цепь просто разомкнута в том и другом случае.
P.S. Схему от Инвина поправил на полноразмерную :)

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей