HP N610c проблема с питанием.

Добрый вечер!
Проблема такая возникла..

В результате экспериментов, убил материнку.
Сначала, воткнул контроллер(без банок) от MSI PR-210 в порт второго АКБ MultiBay. При старте, мигнули 3 индикатора, загорелся индикатор питания - мать выключилась. Это её не убило.))
Вынул - все нормально включается, видимо не идентифицировал акб и выключился. Хотел подключить банки без контроллера.. Короче замкнул случайно в коннекторе АКБ либо 1 и 2 контакты между собой, либо 5 и 6 контакты, а БП был включен... Не понятно, где первый. Но скорее 5 и 6.
Теперь. плата стартует на несколько секунд.
Загораются 3 индикатора, потом один зеленый питания, и все отрубается. И так циклично. Постоянно перезапуск.
Распиновка на скрине есть. Наверное я замкнул сигнал MBAT на массу, и теперь бук думает, что не правильная батарея вставлена.

Как теперь искать проблему ? АКБ нет, прочто что бы работал от БП..

UPD:

Чего-то не пойму я, на схеме - 7 и 8 контакты (это крайние) помечены массой. Однако ни с одной стороны нет двух масс! Как это ?

ВложениеРазмер
bezymyannyy.png209.75 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Цитата:
7 и 8 контакты (это крайние) помечены массой

Крепежки к плате это.
А как все исправить? Смортеть, что реально коротнули и куда все это идет. Потом подумать.

Я понял вроде! Коротнул 19в на второй контакт. Хотя он идет через резистор в землю. Почти не звонится, вроде резистор стрельнул. Найти его не могу:(

Вычитал, что часто выдетает контроллер питания LM2601, если честно, лень было проверять.. Снял его, подал логическую единицу, на полевике замкнул 1 и 8 контакты. Машина снова стала стартовать, но пять выключается:(

Но есть еще одна странность!!!
На контактах батареи. есть Clock и Data, по схеме оба подтянуты резисторами к 5В.
На одном из сигнальных контактов есть 5в, в любом режиме(выкл/вкл). На втором в выкл. 0ю25В, при включении поднимается до 1.19В. Может тоже резистор пробило, и комп думает, что есть "не исправная батарея", и специально отключается? Может такое быть?

Закон Ома 14в / 3000 Ом = ? стрельнул?
Я больше поверю, что в ходе манипуляций с платой сдуру появилось напряжение заряда +VBAT и от перегрузки сдох дроссель ,или что дальше, включая ШИМ заряда с транзисторами.
Или что-то полетело на SMbus, тогда ОЙ!

Не знаю даже.. На контакте заряда всегда было и есть 18В.
Обновил предыдущее сообщение!

Замеряете импульсный сигнал тестером. При таком измерении судить, правильное оно или нет - не корректно.

Простите, я совсем Вас не понял:(
1 контакт = 19в, это на батарею зарядка.
2 контакт = не понятная цепь. 2 контакт идет сразу на резистор, а тот в массу. Шины данных тут вроде нет.


Это на схеме так.
Я замкнул 1 и 2 контакты. То есть, силовые 19в ушли в резистор. Теперь, если снова замкнуть 1 и 2 пины, ничего не происходит. Я думаю, резистор просто пробило. я не помню его обозначения по схеме.
Что-то типа R276, но наверняка я ошибаюсь. На плате я его искал, не нашел.
Сопротивление 2 пина относительно земли - чуть-чуть вроде есть.
На 1 пине сейчас есть 19в, то есть цепь зарядки и дроссели не спалил.

Аватар пользователя zaiganpc

Max-Hunter если Вы экспериментируете - экспериментируйте себе на здоровье, тогда и тему нечего было создавать. А если хотите помощи что-бы починить, пожалуйста:
1. Огласите платформу ноутбука а также БП какой - родной или универсальный (напряжение на нем какое с точностью 0,1в)

Цитата:
контроллер питания LM2601, если честно, лень было проверять.. Снял его, подал логическую единицу, на полевике замкнул 1 и 8 контакты

2. Верните на место ШИМ-контролер заряда и все что там замыкали и т.д..
3. Напряжения с выводов LM2601 и ключей которыми он управляет огласите.

zaiganpc, грубо.. Если уж создал тему, так наверное посмеяться, а не помощи просить!
Да, экспериментировал! Но убил плату не экспериментами, а просто "полоротостью". Ну, у всех было такое.
Платформа Fenway 2.0, если что - схему прикрепляю в этом посте.
БП универсальный, всегда работал с этим аппаратом. Выдает 19.65В.

Вернуть контроллер не имею возможность по 2-м причинам:
1. утерян уже.
2. несколько дорог оторваны.
И по-моему, это не ШИМ заряда, а контроллер, включающий зарядку, по нескольким условиям. Для нормальной работы, ноутбуку нужны 3 лог.сигнала с него. Я сделал так, как сказано на многих форумах - не сам придумал, что замыкать!
Этот аппарат спокойно живет и без LM'ки. Мне АКБ не нужна, только что бы работал от сети.
И моя "самоделка" не повлияла на отключение аппарата!
В первичной частью все в порядке, с платки поступают все логические сигналы, на DC-DC плате(с ШИМ'ами) все напряжения присутствуют! Проблема - аппарат вроде как думает, что имеется батарея(просажен один лог.сигнал на разъеме батареи), но не может её идентифицировать, и отключается. Кто там управляет этой дрянью? MIO ? Здесь вроде есть и COM и LPT порты, значит не EC, а либо MIO, либо SIO.

UPD1:
разбираюсь сижу.
Сигналы SDA1_5 и SCL1_5 через резисторы подтянуты к линии 5в. R702 и R703 целы. На обоих резисторах с одной стороны 5.00в
С другой - на одном 5в, на втором 0.2в При включении платы - 1.8В.
Мне кажется, оно просажено.. Как дальше быть?

UPD2:

Черт, ребят, я дурак!!
На плате есть микросхема PIC что-то там. Она греется очень сильно, пока включена плата вскипает. Пара секунд всего!
Короче, она соединена с выводами акб SDA1_5 и SCL1_5. Значит, может быть дело в ней ?
На схеме U6

ВложениеРазмер
fenway2.0-si_110_friday_april_19_2002_hp_n610c.pdf 1.46 МБ
bezymyannyy.png 309.34 КБ
Аватар пользователя zaiganpc

PI5C3305
2-Bit Bus Switch with
Individual Enables

Снимите выходы 2 и 5 - греется или нет?

Оуу
такие маленькие мне не снять, только целиком.
У меня есть PI5C3306
По даташитам они одинаковые почти. Ну, по разводке точно.
Может попробовать заменить?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей