Gigabyte GTX550Ti - номиналы деталей (нет питания GPU и памяти)

Здравствуйте!
Имеется поджаренная карточка GV-N550OC-1GI (rev 1.0) с отсутствующими деталями R332, R333, R334. .
При этом отсутствуют напряжения на ГПУ и памяти. Нет разрешающего сигнала "enable" на ШИМ.
12В, 5В, 3,3В - имеются.
Rгпу= 2 Ом.
Rmem= 98 Ом.
Подскажите, пожалуйста, номиналы указанных выше деталей. И если можно номинал R501.
Спасибо!

P.S. сначала думаю разобраться с отсутствующими деталями, а потом искать EN.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Нагадаю, что R332=R333=R334 - PTC 470 Ом / 105° 75°. По R501 нагадаю, что штатно он отсутствует:).

P.S. Отслеживание куска схемы полезно в подобных вопросах.

maco, благодарю!
Очень оперативно. На соседнем форуме 2 недели ждал, так никто и не ответил(
Как раз таки отслеживание схемы привело меня к тому, что отсутствующие детали влияют на формирование сигнала EN.
Попробую впаять обычные резисторы по 470 Ом для проверки.
По памяти набросал участок схемы. Знак "?" - не помню куда идет этот вывод, то ли на GND, то ли "+", то ли еще куда-то...

Джони на соседнем форуме писал(-а):
подскажите, пожалуйста, номиналы деталей R332, R333, R501, а также R334 u R810.
На всякий случай нагадаю R810 - 100 кОм.
На схеме R810 как раз не показан, а зря:). Знак вопроса - GND. Не LM368, а LM358. Не полевой транзистор, а биполярный. Гадание, естественно:).
Т.е. желательно внятно излагать максимальное количество полезной информации.


Джони на соседнем форуме писал(-а):
R510 (сопротивление 4,7кОм, подключен параллельно видеочипу и на плате его сопротивление = сопротивлению чипа!?)
R510 не подключен параллельно GPU - это вполне можно увидеть глазами:). Опять же - к внятности изложения полезной информации:D.

P.S. Скорость ответа на любом форуме зависит от внятности исходного изложения, наличия объекта у отвечающих, их лени и желания погадать.

Поправил схему. Добавил R810=100кОм и исправил прочие замечания. Повторюсь чертил по памяти)

Естественно 358, а не 368

Насчет R510 только сейчас заметил ошибку, вернее опечатку! Не R510, а R501...

Флетчер писал(-а):
Насчет R510 только сейчас заметил ошибку, вернее опечатку! Не R510, а R501...
Могу аналогичную фразу и по R501 выдать:).
R501 не подключен параллельно GPU - это вполне можно увидеть глазами:). Опять же - к внятности изложения полезной информации:D.

почти параллельно :) если не учитывать дроссель). R501 параллелен истоку-стоку/source-drain Q28.

И ещё вопрос...Вам он покажется глупым))..., но насколько критично использовать обычный резистор ~1,5кОм вместо термисторов? Часто ли помогает такая реализация защиты? Я никогда не встречал чтобы карты отключались при перегреве цепей питания... Скорее вылетят мосфеты, чем что-то отключится...

Флетчер писал(-а):
насколько критично использовать обычный резистор ~1,5кОм вместо термисторов?
Можете просто перемычку поставить, например:). Т.е. наличие обычных резисторов в этой цепи полностью устраняет защитные функции.
В остальном - такая защита от перегрева спасает в случае медленного повышения температуры, да и то при условии хорошей теплопередачи. Причем я бы слегка перепроектировал штатную схему в сторону понижения порога срабатывания по температуре, поскольку штатный вариант IMHO отработает уже тогда, когда будет поздно:).

Итак, впаял резисторы по 470 Ом (3шт.).
...
При запуске карта ведет себя следующим образом: без доп.питания система стартует, а при подключенном доп.питании кулер дергается и останавливается и больше на кнопку включения система не реагирует, т.е. КЗ подумал я.
Стал проверять - мосфеты оказались целыми, по линии доп. питания КЗ нет!.
При проверке КЗ нет, но при включении видимо есть!
ГПУ - 2 Ом
MEM - 98 Ом
Что это может быть? Как определить что коротит?shock

Простой пример - БП полудохлый, например:).

В остальном никто не мешает диагностировать преобразователь питания ядра GPU. Возможно найдутся еще какие-нибудь недостающие элементы или неправильно установленные (с неправильными номинальными значениями, например). Заодно уточните, как именно оценивалась работоспособность транзисторов в нижних плечах преобразователя.

БП нормальный вроде (Thermaltake, 500Вт). Другие карты запускаются и работают нормально (GTX560Ti/7870 и т.д.)

Признаюсь, транзисторы не выпаивал. На нижних плечах замерял сопротивление исток-сток - оно равно сопротивлению чипа, т.е. мосфеты не пробиты
На затворах всех мосфетов (в т.ч. и верхего плеча) по 69,8...70,0 кОм.
Сам ШИМ вероятнее всего исправен.
Сколотых/недостающих/паяных элементов более не обнаружил.
Низкоомные резисторы целые.

Насколько я понимаю, Вы предлагаете снять дросселя и проверить нижние плечи!?...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей