GeForce 9800 GT, сигнал на монитор идет(!) но изображения нет! [решено]

Комрады, привет! Такая проблема! Купил GeForce 9800 GT 1 GB 256 Bit, на фото прикрепленный. Почти задаром.Не работала. Внешних повреждений нет. Хорошенько почистил спиртом всю плату, после этого просмотрел от и до на предмет сбойных деталей (ну там вдруг SMD элемент откололся, или что). Все на месте! Собрал. Вообщем заработала! Прогнал 5 мин Фурмарком - все норм. Но на второй день пошли после 40-50 минут игры резкие уходы в темный экран. При этом на монитор шел сигнал! То есть он как бы видит видеокарту, и я слышу что игра работает, но само изображение пропадает. На 3 день уже после 10-15 минут игры. На четвертый она вообще перестала давать изображение, но на монитор по прежнему шел сигнал! То есть при сворачивании игры, допустим, во время того, когда она ушла в темноту, яркость меняется, и снова выходит на черноту с присутствием сигнала на монитор. И слышу, что пропал звук в игре при сворачивании. И когда опять комбинацией клавиш игру открывал (свернутую), звук снова появлялся. То есть компьютер работает без проблем. При этом перезагружал еоднократно, давал остывать карте, но все продолжилось. Вопрос вот в чем, в чем проблема то? Виндовс 10 32 бит, дрова 342 последние. Комп на встроенном видео работает хоть сутками без ухода в чёрный экран. (Если конечно в спящий режим не уйдет, но это уже другая история.) Внешних повреждений нет! Карта с виду идеальна! Может это память гонит на карте? Просто ГПУ в Фурмарком после 5 мин разгорелся до 66С максимум. То есть карта не перегревается.

ВложениеРазмер
img_20170309_164547.jpg62.03 КБ
img_20170309_164551.jpg54.42 КБ
img_20170309_164555.jpg57.46 КБ
img_20170309_164605.jpg79.27 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Типичные признаки типичного отвала GPU. Прогрев возможно временно поможет.

Это даже лучше, т.к. у меня есть успешный опыт прогрева видеокарт. Но. Как так то, если охлаждение хорошее, и температура в нагрузке не высокая?) Обычно отвал ГПУ только у тех карт, у которых изначально стоял так себе охлад, т.к. они от перегрева (ГПУ) и отваливаются. Или я ошибаюсь?

UPD. Дал карте остыть больше время, чем раньше. Она дала изображение на секунд 10, но снова погасла с присутствием сигнала. Кстати, артефактов во время ее временной экс-работы вообще не наблюдалось! Единственное заметил в игре Sims 2 при высоких настройках теней под Симами (только под ними, черный прямоугольник. Понижение качества теней решило эту проблему.

Я в шоке. Реально ГПУ. "прогрел" карту долбо**ическим методом, т.к. лень было идти, выпаивать конденсаторы, и ставить в духовку, а фена строительного не было. Перевернул комп, вытащил питание ЖД (чтобы лишний раз не включался), Снял охлаждение, включил карту без охлада до момента срабатывания защиты, так 3 раза, ГПУ нагрелся значительно. Собираю охлад, ставлю карту в комп, и, играл более 40 минут, никаких черных экранов! Причем поиграл в разные игры. Но, перезагрузки не делал. Как карта будет вести себя в дальнейшем - не известно. Вернётся эта проблема - прогрею еще раз. По крайней мере я нашел виновника, благодаря форумчанину выше.

Спасибо.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей