GA-8IPE1000 не стартует

GA-8IPE1000 не стартует, юм при дежурке холодный, после включения сразу же раскаляется, КЗ в разъемах USB нет, на VCCSUS1_5A,B,C - 1.5 вольта есть. при детальном осмотре выяснилось, что в одном из разъемов USB нет пластмассовой площадки и контакт питания странно изогнут. есть подозрение, что он мог коротить. Имеет ли смысл выжигать порты USB, или это уже однозначно труп и лечится только перепайком ЮМ?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Max

Цитата:
после включения сразу же раскаляется

Есть смысл проверить питания на Q117 и Q198.

Если нет КЗ на ЮСБ зачем отжигать-то?

разглядел КЗ в разъеме USB по питанию... ножка болталась, когда до этого проверял - не звонилась, и я особо подробоно не смотрел +5В, больше внимания уделял шинам данных... после удаления разъема мать завелась и отлично заработала... всем спасибо

Аналогичная материнка. КЗ в одном дополнительном порту USB. При выжигании появлялись КЗ в следующих портах по очереди. В последнем выжечь не удается, 5-ю вольтами пока не рискнул. Просажено VSUSA, подтяжкой 1.5В с порта AGP удалось ее запустить. Выжечь нагрузку тоже не удается. Работает но ЮМ калится. Какие есть мысли?

Аватар пользователя Rom

Цитата:
Какие есть мысли?

Баалшой радиатор повесить...

Вопрос такой, за что отвечает Q117 и от куда подается на него питание, а то за место 4,27В у меня 10 В или даже больше и за место 1,52В - 0,3В.

Поиском воспользуйтесь, все разжевывалось и обсасывалось не один десяток раз.

Alles Luge...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей