GA-8IE800 нет звука

Вроде бы все дрова сидят ровно, конфликтов оборудования нет. Однако нет ни выхода звука, ни сигнала с микрофона. При этом внешняя звуковая карта (ALS4000) работает без проблем (при заглушеном в BIOSe интегрированном звуке). ОС - Win XP, дрова менял (обновлял).


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя DarkProg

Я что-то не понял - вы хотите использовать одновременно две звуковухи и интегрированную и дискретную или у вас не работает встроенная звуковая карта(при всех включённых опциях в БИОСе и установленных драйверах, и естественно внешняя при этом вытащена из слота)???

IMHO проверьте наличие перемычек для звуковухи

И твоя голова всегда в ответе за то куда сядет твой зад...

Перемычки проверены.
Звуковой картой пользуюсь потому, что интегрированный звук молчит.

Аватар пользователя Bishop

CSOND, FP_AUDIO точно заглушена? Чип, 7805 (или как там стабилизировано) греются? Напряжение померяйте. Сбитый плангтон поищите...
DarkProg, кстати ничего не мешает юзать и встроенную и дискретную звуковухи. Просто надо в приложениях настроить в какой девайс гудеть. Например, у меня на встроенной скайп сидит, а лайва всё остальное играет...

...ложки нет

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей