GA-8I915ME не запускается

Добрый день.
Принесли плату GA-8I915ME, говорят что после снятия процессора не заводится.
Снял проц - все в порядке ничего не загнуто, все на месте.
Подключил БП,вентилятор процессора и спикер
после включения слышен легкий фон спикера, крутятся вентиляторы , но POSTа не слышно и на экране нет изображения, проц и мосты потихоньку прогреваются.

без проца вентилятор после включения крутится быстрее , но через секунду слышен фон из спикера и обороты падают, POSTа все еще не слышно =(

подскажите пожалуйста с чего начать
ЗЫ: с мультиметром не особо знаком, но имеется ... =(

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя valteR

с дельного осмотра сокета и его окрестностей, на предмет отсутствующих деталей
с "промеров" напряжений питальников проца

Теперь познакомьтесь с каким-нибудь ремонтником с нормальной паяльной станцией и опытом работы с BGA, и будет Вам счастье.
IMHO: типовуха. Поиск по форуму

Аватар пользователя waad

как обычно, смотрим что на пост карте, замеряем напряжения,
шьём БИОС на программаторе...
анализируем результаты, ремонтируем или диагностируем дальше...

пост карты не имею =(
програматора тоже нет.
при жизни на биос жалоб не было.

на POWER_ON 5,08
на RESET 3,27
батарея cmos 2,76

сокет и окресности "чистые"
12 вольтовую фишку с проца я снял
вот фото платы


Цитата:
12 вольтовую фишку с проца я снял

А смысл сего действия? Без доп. питания плата точно работать не будет.
Устанавливаемый процессор и память живые? Поддерживаемые платой?

я думаю что POST и без этой фишки будет сигнализировать о проблемах
или нет ?

память и проц исправно работают на другой такой же плате

Будет, только на платах 10-и летней давности и старше, где доп. питание +12в не предусмотрено.
Вы же процессор без питания оставляете, по сути - все равно, что Вы его вынули.
Или мы про разные фишки говорим? И процессор с памятью, надеюсь, Вы устанавливаете при проверке?

за 10 лет изменилась схема работы POSTа ? процессор самый последний в проверке насколько я помню

dropbox.com/s/wywvjzqmajbslqg/IMG231.jpg
вот как выглядит на данный момент

при подключении памяти и 12в фишки отвечающей за питание процессора эффекта никакого нет, ну кроме нагрева самого процессора, POST все еще молчит.

Цитата:
за 10 лет изменилась схема работы POSTа ?

Смотря что Вы под этим понимаете. Знаю одно - что тогда, что сейчас плата не запустится, если отключить питание процессора, и ни какие посты не будет выдавать (за исключением некоторых извратов, где при отсутствии процессора орет сирена. Но это частный случай и к этой теме отношения не имеет).
Смысл в выложенном фото какой? Лучше огласите sSpec процессора и сделайте, как советовали, замеры напряжений на плате.

sSpec - SL7TU
вокруг процессора 1,11 на первом(,10 втором,07 третьем) и 1,36

в каких местах мерять южный и северный мосты ?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей