Foxconn 865A07-PE-6LS не работает PS/2 клавиатура

Foxconn 865A07-PE-6LS, она же 865PEAD-S - не работает PS/2 клавиатура. Даже неудобно по такому вопросу писать, но сам уже мозг сломал. Итак, при включении в момент инициализации видеокарты клавиатура 1 раз моргает всеми тремя индикаторами, и все, дальше не работает. Проверить с USB клавиатурой не могу, нету. Имеем - целый разъем, целые резисторы подтяжки, дроссели замененные перемычками, конденсаторы землянные выпаял. Дорожки звонятся до мультика четко. Напряжение питания +5 вольт на разъеме есть, земля тоже. На выводах 1 (DATA) и 5 (CLK) разъема тоже +5 вольт. Если при поданном на плату дежурном напряжении посмотреть осциллографом на выводах DATA и CLK, и понажимать кнопки - четко видна реакция. При старте материнке, на выводах DATA и CLK синхронно со сменой пост-кодов то появляется, то исчезает напряжение, но в итоге все же снова появляется +5 вольт, пока не нажмешь любую кнопку на клавиатуре - в этот момент на выводе Clk напряжение пропадает и больше не появляется. Шевелений на осциллографе уже при этом нет. Стоит ребутнуть плату - снова появляется +5 вольт на клоке, и снова до первого нажатия любой клавиши. На второй рабочей аналогичной плате такого нет, осцилом можно посмотреть шевеления в любом состоянии платы. Мультик поменял - безрезультатно, биос тоже перешил. Резисторы подтяжки уменьшал с 4,7к до 2,7к. Сейчас уже просто не знаю что предпринять.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Rom

что за клавиатура? С другой пробовали? Помимо резисторов есть еще и конденсаторы...

Аватар пользователя versal

Джампер на PS\2 есть? Попробуйте пропаять его, продублируйте дорожки, подающие питание на PS\2. Поменяйте предохранитель. Очень похоже на "теорию контактов".

Конденсаторы, стоящие на землю - исправны. Впрочем, я их и вообще отпаивал - безрезультатно. Больше там ничего нет - проходной дроссель, подтяжка на +5в, и емкость на землю. С другой клавиатурой не пробовал. Клавиатура хз чья, к тому же подключена через KVM-переключатель, но в таком вариантене одна уже сотня плат нормально работала. К тому же есть вторая точно такая же материнка - и она в этой связке работает. С нее же я как раз мультик и перепаивал.. Джампера нет. Мне тоже почему-то кажется, что где-то что-то неконтачит.. хотя все звонится в идеале. Я попробую вообще сейчас "повторить на проводах" схему подключения с другим разъемом, и подключиться напрямую к мульту. Может это что-то прояснит.

Поднял в воздух ножки мультика, собрал всю схему "на весу", используя другой разъем - то же самое. Исключил из цепи разветвитель KVM - без толку, не работает. Еще раз поменял мульт на совершенно точно такой же и совершенно точно рабочий - не работает клавиатура, хоть тресни. На этой плате, в районе нижнего левого и верхнего левого крепежных отверстий есть следы "надломов" платы - но думается это не при чем, к тому же я ж полностью продублировал всю схему до мульта на весу.

Можете ради спортивного интереса определить, кто именно просаживает линию CLK на землю (IMHO MIO).
Для этого между MIO и клавиатурой по соответствующей линии ставите резистор аля 100-200 Ом, а резистор подтяжки (2,7 кОм) заменяете двумя резисторами (по 4,7 кОм), расположенными с разных сторон низкоомного резистора.
А потом измеряете напряжение со стороны MIO и со стороны клавиатуры.

Можно поступить более простым и варварским способом - после залипания линии CLK просто выдернуть клавиатуру и измерить напряжение (не рекомендую такой способ).

Снова паять smd дросселя, конденсаторы и подтягивающие резисторы возле разъема PS/2 у меня уже не осталось моральных сил - ибо все это уже было сделано там раза 4.. Поэтому пошел по пути варварства, т.к. материнка мне эта уже порядком надоела - просто после того, как на линии клока после нажатия клавиши установился ноль, выдернул клавиатуру. Результат был для меня предсказуем - ноль так и остался. До следующего ребута. Получается просаживает действительно мультик. Но ведь я его поменял два раза, оба раза с полностью работающих мат.плат! Ерунда какая-то.

Аватар пользователя Max

А задающие частоты 24/48 MHz ведь с клокера идут на мультик?

Аватар пользователя KitSover

Мультик какой? И как паяли? По своему опыту скажу - винбонды очень не любят перегрев и плохое питание. Мульт который раньше стоял идентичен? И обвязку мульта проверяли? Может старый сдох из-за обвязки?

Даже если убрать электричество, компьютеры остануться... Вы что-нибудь слышали о счётах или арифмометрах?

Если это принципиально - то мультик от ITE: IT8712F-A IXS.
Ставил два раза естественно идеентичный. Паял нормально, поверьте на слово.. ))
Что понимать под "обвязкой мульта"?

Аватар пользователя KitSover

Всё что на него заведено, т.е. вся материнка )))). Шучу, с обвязкой погорячился, по привычке сказал. Не, ITE убить сложно. Может в биосе проблема? Там модуль отвечающий за контроллер клавы в бутблоке помоему зашит, всё зависит от модели и производителя. Пробовали шить?

Даже если убрать электричество, компьютеры остануться... Вы что-нибудь слышали о счётах или арифмометрах?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей