Epox EP-8KDA7I

Собственно вчера был куплен Epox EP-8KDA7I, естественно б/у-шный
какое-то время оно поработало и издохло
т.е. вообще не подаёт признаков жизни

может кто чего подскажет cry или поможет

PS. с блоком питания проблем явно нет - пробовал 2 - никаких результатов, другая мамка с обоими БП работает


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

котэ писал(-а):
вообще не подаёт признаков жизни
Понимать как "нет осмысленной деятельности (aka изображение/звуковые сигналы) при замыкании контактов кнопки PWR_ON" или как "БП не переходит из дежурного режима в основной при замыкании контактов кнопки PWR_ON"?

Результатов диагностики не наблюдается.

понимать как вообще ничего - ноль
"нет осмысленной деятельности (aka изображение/звуковые сигналы) при замыкании контактов кнопки PWR_ON"

Т.е. БП все таки переходит из дежурного режима в основной при замыкании контактов кнопки PWR_ON?

нет, не происходит ничего cry

Т.е. теперь вы выбираете 2-ой вариант:D? Нда, тяжелый случай.

1. Огласите выходное напряжение дежурного стабилизатора +5VSB-->+3.3VSB.
2. Огласите напряжения на 67, 68, 72, 73 W83627 до нажатия на кнопку PWR_ON, в момент нажатия и после отпускания кнопки.
3. ЮМ нагревается в дежурке? Если да, то до какой температуры.

Аватар пользователя DarkProg

Ещё раз уточним, а то я ничё не понимэ...
Маман в минимальной конфигурации, т.е. в ней установлен только процессор, на процессоре установлен кулер и кулер подключён, подключён спикер и подключён БП, так????
В такой минимальной конфигурации пытаетесь завести, т.е. замыкаете контакты pwr_on что происходит????(дело в том что из вашего сообщения возможны два варианта либо действительно абсолютно ноль эмоций, либо дёргается кулер на проце вот мы тут вас и мучаем)

Далее вооружаетесь тестером и начинаете мерять напряжения на плате, как где и что мерять вполне доступно объяснено в местном wiki.

И твоя голова всегда в ответе за то куда сядет твой зад...

в смысле теперь? оно "всегда" так было.... может я не правильно раньше выразился

с напряжениями позже
ЮМ нагревается, точнее пока тоже не могу сказать

DarkProg
абсолютно точно
и ничего не происходит - ничего не крутится, и ничего не пищит

Проверьте нет ли КЗ по шине 3,3В.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей