EPOX 8KRAI POST00

Доброго времени суток!
Как новичек на форуме приятно удивлен серьезностью подхода, видимо потребуется время, чтобы оценить все прелести.
Материнка EPOX 8KRAI rev 1.1.
Умерла летом в жару, процессор раскаленный, из динамика сирена, далее при включении сирена, причем затухающая, с последующим остановом кулера и выключением матери. Через какое-то время решил замкнуть 3 и 6 ногу на ATTP1 - самопроизвольный запуск, POST00, писк отсутствует. Снял перемычку, обнулил CMOS, стала включаться от кнопки, остальное без изменений.
Процессор горячий. ЮМ и СМ - теплые, без отличий от периода нормальной эксплуатации.
Q26 (под слотом памяти) 20N03L G - 12.3 D - 2.5 S - 2.5
Q29 (ниже) K3570 G - 5.2 D - 3.35 S - 2.5
Q34 (между AGP и PCI) 20N03L G - 3.2 D - 3.36 S - 1.49
Q40 LD1117 1 - 1.26 2 - 2.5 3 - 5.12
Q41 LD1117 1 - 2.07 2 - 3.3 3 - 5.12

Батарейка - 2.94
Часовой кварц (тут возможно заблуждаюсь, me о цилиндрическом бочонке) рядом с VT8237, снимал с GA-8IE533 rev 2.0, во включенном состоянии на нем 1 вольт, ничего не изменилось.
Q18 P45N02LD G - 12 D - 5 S - 5
Q17 09N03LA G - 5 D - 4.98 S - 1.5
Q16 09N03LA G - 8 D - 1.52 S - 0
Q14 09N03LA G - 5.3 D - 4.97 S - 1.52
Q13 09N03LA G - 8 D - 1.5 S - 0
Процессор у меня Barton 2500+, как я понял Vcore у него 1.65, а тут полтора, далее..
HIP6302
VID0 - 0v R=10k; VID1 - 3.9v R=10k; VID2 - 3.9v R=10k; VID3 - 3.9v R=10k; VID4 - 0v R = 10k
FS\DIS (pin8) 150k на землю
VSEN (pin10) 1v, тут вроде должно быть Vcore т.е. 1.5v?
ISEN2 (pin11) 0v; PWM2 (pin12) 1.66v; PWM1 (pin13) 1.66v; ISEN1 (pin14) 0v; VCC (pin16) - 5v; PGOOD (pin15) 0v относительно земли, мой английский вывел из даташита, что там должен быть высокий уровень, поправьте.
HIP6602
PWM1 - 1.65v; PWM2 - 1.66v; LGATE1 - 8.03v; PVCC - 12.24v; LGATE2 - 8v; PHASE2 - 1.5v; UGATE2 - 5.37v; BOOT2 - 13.59v; BOOT1 - 13.48v; UGATE1 - 5.32v; PHASE1 - 1.5v; VCC - 12.26v
В общем на даннный момент POST00, кулер крутиться, мосты теплые, термических странностей нет, вот только если процессор наверно таки минут через пять становиться излишне горячим, это имхо. Биос не прошивал. Осциллографа пока нет, в итоге найду. Мамка эта дорога как память.
Буду рад любым комментариям, спасибо за внимание.


Перенес в Ремонт матплат.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Max

Проц проверенный?

Цитата:
Проц проверенный?

Да, процессор рабочий.

Отсоветуйте кинуть перемычку, с +Vcore на VSEN, там один вольт висит. Прямого контакта с Vcore, как в даташите нет.

Аватар пользователя Max

Цитата:
как я понял Vcore у него 1.65, а тут полтора, далее

Не полтора, проверять надо после выходных дросселей на кондерах.
Цитата:
решил замкнуть 3 и 6 ногу на ATTP1 - самопроизвольный запуск, POST00, писк отсутствует.

ATTP1 надо было отпаять и потом коротить контакты, видать чето подпалили, раз после корочения писк пропал.
Попробуйте сейчас отпаять и закоротить.

Цитата:
Не полтора, проверять надо после выходных дросселей на кондерах.

На кондерах 1.496, на двухвольтовом пределе, мультик M890G.
В ремонте не опытен, но вот отсутствие сигнала PG у HIP6302 (pin15)... как я понял из даташита после soft-start`а вернхний уровень принимает. Да вот еще тот факт что pin10 HIP6302 (VSEN) как следует из того-же документа должен быть напрямую соединен с Vcore процессора, явного контакта по плюсу нет, на землю звонится 688 Ом, и "висит" там 1 вольт.

Цитата:
ATTP1 надо было отпаять и потом коротить контакты, видать чето подпалили, раз после корочения писк пропал.
Попробуйте сейчас отпаять и закоротить.

Без нее запуска нет, с перемычкой стартует, но все по-прежнему.

Хочу добавить, что POST карта у меня BM9221, куплена осенью 2010, помимо вида двух недонулей, в данном случае, кратковременно моргает левой точкой снизу, правая горит. Это как я понимаю означает что ресет прошел, и PCI засинхронизировался ЕМНИП.

Аватар пользователя Max

Цитата:
На кондерах 1.496

А на рабочей питание правильно выставляется?
ATXP1 виды выставляет, но сначала надо от него до сокета вызвонить их, бывает и в сокете контакты гнутся.
Можно и принудительно замкнуть VID1 и VID2 на землю, тогда должно появиться нужное напряжение и возможно запуск.

Цитата:
А на рабочей питание правильно выставляется?

Начал тут про HIP6302 читать по форуму, ну и померял на 8 ноге напругу, правда предел на 2кОм стоял, зашуршало че-то импульсное, прибор 1.2 показывает, я значит на 20 вольтовый предел переключился, меряю, тоже зашуршало так-же, и 1.2 показывает. Смотрю на карте ресет залип, выключил, запах почуял, это был запах проца. Смахнул так и не накотившуюся слезу.

Цитата:
Можно и принудительно замкнуть VID1 и VID2 на землю, тогда должно появиться нужное напряжение и возможно запуск.

Замыкать прям на выводах микросхемы можно? Без предварительных манипуляций?


maco писал(-а):
Max писал(-а):
можно ли замыкать на массу виды по выходу FM3570(11-15 ноги), т. е. на самой HIP6302?
Можно.

Интересно так получилось, поятно в общем что можно )

Аватар пользователя Max

Цитата:
правда предел на 2кОм стоял, зашуршало че-то

Тихо шифером шурша, крыша едет не спеша.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей