Допустимый уровень и частота пульсаций питания процессора

Воюю с материнской платой М3А, которая работает у меня много лет. На ней нормально работали и хорошо гнались процессоры Athlon X2 4400+ и 6000+. По необходимости переставил её в систему с Phenom 8750 - разгон слабый, стабильность невысокая. А вчера поставил на плату 16 ГБ оперативки (зачем мне 16 ГБ оперативки предлагаю не обсуждать, иначе я начну вам рассказывать про 16bit CMYK в слоях). И всё - стабильность исчезла совсем даже в штатном режиме (причём, судя по жалобам Windows, отваливается видеокарта!). Снижал частоту HT (у Феномов она чуть ли не в два раза выше, чем у Атлонов, и при этом ни на что не влияет), заменил БП - бестолку. Полез с вольтметром и осциллографом - напряжения в норме, но по питанию процессора обнаружил вот такую картинку (снято с выхода дросселя):

Масштаб здесь 0.2 В/дел по вертикали и 0.1 мкс/дел по горизонтали. За точность формы не поручусь, т.к. осциллограф на 10 МГц и это для него предел. Тем не менее, пульсации огромные, учитывая, что всё напряжение порядка 1.35 вольта. Но вот частота их составляет мегагерцы, что меня смущает - влияют ли такие высокочастотные помехи на работу процессора? Правда, в питании памяти и моста таких помех даже близко нет.
Конденсаторов подозрительных вроде нет, за исключением того, что в преобразователе питания процессора они греются и по входу, и по выходу. И ещё один момент: померил напряжения НА КОРПУСАХ конденсаторов - на некоторых оно близко к нулю, а на некоторых - до полувольта (по выходу, где всего 1.35 Вольта). Является ли это показателем неисправности конденсатора?
Вопрос простой: представленные пульсации - неисправность или норма?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Как подключили осциллограф и каким щупом? Какая модель осциллографа?
Это могут быть просто наводки на соединительные кабели и/или паразитные
осцилляции по вине тех же кабелей(в первом приближении колебательный
контур из емкости осциллографа и индуктивности соединительных кабелей).

Если просто наводки на кабель, проверьте колебания на минусовом выводе
конденсаторов, в таком случае там можно увидеть почти то же самое, что конечно
не имеет никакого отношения к действительности.

Читаю тут
asus.com/ru/Motherboards/M3A/specifications/


4 x DIMM, max. 8GB, DDR2 1066 / 800 / 667 / 533, ECC and non-ECC, un-buffered memory

В общем, конденсаторы заменил - вместо 7+2х1800х6.3 поставил 7+3х1500х10 (других не было). Там 4 фазы вместе, а одна - отдельно, вот на отдельную удалось повесить 2 конденсатора на одно место. Каждый конденсатор зашунтировал керамикой x7r 1мкф. По входу стояло 4х1000х16, поставил 2х1800х16+2х270х16(твердотельные). Плата работает, показанный выше "синус" исчез. Есть какие-то очень ВЧ шумы ("пыль" шириной меньше 100 мВ), но они всегда есть. Кстати, на этой плате вообще не распаяны керамические конденсаторы на обратной стороне, под процессором, вернее, распаян один или два из пары десятков. Вот такой Asus.
В штатном режиме вроде плата заработала, прошла тесты - сегодня погоняют и проверят в реальной работе. Но разгоняться не хочет.
Да, что интересно - снизилась отображаемая температура процессора под нагрузкой. Была 59, а сейчас не выше 50. То ли реально снизилась, то ли датчик от пульсаций гнал.


Что касается объёма памяти, то контроллер находится в процессоре. И, как я уже сказал, память запускается и работает - проходит Memtest86+, тест в Photoshop (он умеет использовать всю память). Однако, память эта нестандартная. Во-первых, это память "только для AMD", но это не главное - предыдущая память (4х2ГБ) была такой же. А главное то, что эти модули - 32-чиповые. То есть в 4-х модулях аж 128 чипов! И, похоже, они сильно грузят линии контроллера памяти.
Вообще, там в целом какие-то непонятки по питанию. Так, реальное напряжение на процессоре, выставляемое на автомате, не соответствует паспортному (1.355 по вольтметру и 1.344 по мониторингу против 1.25 паспортного), а при ручном уменьшении до 1.25 процессор нестабильно работал даже с 8ГБ оперативки. Во-вторых, что не выставляй в БИОСЕ, а на памяти всегда 1.9 вольта. В-третьих, не регулируется напряжение СМ (который на плате). В-четвёртых, у этого Фенома есть возможность в БИОСЕ регулировать напряжение контролера памяти (внутренний СМ), но механизм этого регулирования мне не понятен (возможно, это та самая отдельная 5-я фаза), да и каким его ставить - тоже непонятно. Хотя, вполне может быть, что повышение напряжения контроллера памяти сделало бы работу со 128 чипами более стабильной.
P.S. Осциллограф С1-94, после капитального ТО, работает нормально, не глючит. Щуп самодельный полностью экранированный - наводок не ловит, фронты только подрезает у меандра выше 1МГц.

Цитата:
фронты только подрезает у меандра выше 1МГц.

Проблема согласования входа и щупа с кабелем. Использую с нормальным щупом из комплекта нормальных промышленных осциллографов - ничего не заваливает. Хоть на 1МГц, хоть на 10МГц.
Прибор вообще ловит кварцы на 27 МГц (естественно, амплитуда занижена, но для определения есть генерация или нет - достаточно).

Да, там кабель неизвестной породы - просто кусок, взятый из большой картонной коробки с обрезками, и входной штекер СГ-3 (всё никак не поменяю на коаксиальный). Если надо где-то что-то ВЧ точно посмотреть, я просто коротким куском монтажного провода подключаю. Понятно, что для этого надо иметь "геометрическую" возможность)))

Спасибо за советы, но, тем не менее, вопрос мой остался без ответа, а именно: если исходить из того, что "синус" был настоящим (а раз исчез, то, похоже, это так), то являются ли такие высокочастотные пульсации неисправностью? А то, может быть, я зря 19 конденсаторов (включая керамику) паял?

Нет, не зря. Всё сделано правильно.
Нагрев старых электролитов говорит о том, что у них повысилось ESR, то бишь начали усыхать
и фильтрация ухудшилась.
ВЧ-пульсации обычно гасятся керамикой.
Тут либо емкость керамики мала, либо наводки.
Да и электролиты применяют с низким ESR.
Можете собрать пробник или прибор для измерения ESR и сравнить ради интереса.
А вообще вечного ничего нет, и копите на новую систему.
Потому как старая это и медленней и прожорливей.
А что у БП АТХ по линии 12в с просадкой напряжения и пульсацией под нагрузкой?
Как-то так!

Добрался всё-таки осциллографом до самих конденсаторов - на них уже никаких ВЧ-наводок нет, есть только небольшая затухающая синусоида (судя по всему, это какая-то периодическая импульсная "иголка" раскачивает усилитель осциллографа).
Так что всё бы хорошо, если бы не три "но".
Во-первых, новые конденсаторы греются как бы не сильнее тех, что были. Судя по оценке пальцем - градусов до 60. Причём даже те, которые по 12 вольтам, причём даже два полимерных, причём полимерные греются ещё сильнее - палец выдерживает не более пары секунд! Плюс транзисторы нагреваются примерно так же, как и полимерные конденсаторы - палец не терпит, и это при пяти фазах и в штатном режиме процессора! И самое поганое, что по-моему появился еле-еле слышимый ВЧ-звук. Идёт ли он от преобразователя питания и был ли он до замены конденсаторов - сказать точно не могу, но частота и интенсивность не зависят от нагрузки на процессор, что странно. Если это всё же питание пищит, то, похоже, качество новых конденсаторов не очень, хотя вроде как не самые плохие - CapXon LZ. Других вариантов не было - либо эти, либо Elzet, либо по диаметру не подходят (там нужно не более 8 мм).
Во-вторых, в штатном режиме компьютер работает более-менее стабильно - уже радует, хотя при старании его тоже можно завесить (открыть 50 вкладок с мультимедиа в Файрфоксе, запустить PC-wizard, ProcessExplorer и тестовый скрипт в Фотошопе). Добиться этого удалось подбором напряжений - судя по вольтметру (который "цэшка", а не встроенный), автоматически устанавливаются "левые" напряжения на процессор и NB. Сделал "калибровочную табличку", выставил вручную 1,300 и 1,200 В, в реальности они соответствуют 1,320 и 1,266 Вольта. Ниже - нестабильно работает даже в штатном режиме.
Но разгона процессор не даёт совсем. Причём при разгоне он виснет уже в Винде, а тот же Memtest86+ проходит "на ура" даже при разгоне на 300 МГц. Что интересно, зависание в 99,9% случаев происходит через ошибку "Видеодрайвер перестал отвечать и был восстановлен", в процессе система подвисает, экран гаснет, потом восстанавливается либо в изначальном виде, либо с артефактами. После нескольких таких ошибок система вылетает окончательно. По совокупности фактов у меня сложилось ощущение, что проблема в шине HT или в СМ (который на плате) с шиной PCI-E . Во всяком случае, если выставить FSB 205 МГц, то снижение частоты HT делает систему стабильней - зависание происходит позже. Хотя строгой корреляции я не увидел, наиболее стабильными мне показались множители 8 и 4, а множитель 6 - очень нестабильный. А вот если выставить множитель HT 9 при FSB 205 МГц или поднять частоту PCI-E до 105 МГц, система вылетает практически всегда ещё при загрузке рабочего стола. В пользу версии с проблемной HT говорит и тот факт, что все предыдущие процессоры, которые стабильно работали и проекрасно разгонялись даже без повышения напряжения, были "первыми" Атлонами с частотой HT 1 ГГц, а не 1.8 ГГц, как у "первого" Фенома. Короче, есть ощущение, что либо это процессор глючный, либо у него с матерью какая-то загадочная "личная неприязнь".
Имеет ли смысл попробовать поменять материнку на Asus m2a-vm или Asrock am2nf3-vsta? Спрашиваю потому, что и так уже много времени потерял, а в моём случае просто "воткнуть" материнку недостаточно - нужно, будет все драйвера поставить, всю систему запустить и погонять. Ну и ещё смущает отсутствие у этих плат отдельного питания для CPU_NB и трёхфазный преобразователь у Asus m2a-vm.

По поводу CapXon LZ. Это плохие конденсаторы.
А какие стояли раньше?
В нашей деревне купить качественные электролиты можно в 1-2 лавках.
Остальные продают обычный бытовой хлам.
На форуме есть тема про электролиты. Полистайте, интересно.
В остальном вам решать, обновлять железо на новое или мучиться со старым.

В какой-то степени транзисторы возможно разогревают конденсаторы.

Ваш преобразователь похоже выходит из нормального режима: может быть просто
слишком большое сопротивление открытых транзисторов(особенно важно "нижнее плечо"
если новый CPU имеет меньшее Vcore при сопоставимой потребляеиой мощности.
Могут и дроссели приближаться к точке насыщения, и чем выше рабочая температура,
тем раньше это может случиться.

Цитата:
По поводу CapXon LZ. Это плохие конденсаторы. А какие стояли раньше?[/quoteк
Судя по описанию платы на ixbt раньше стояли Mitsubishi. На корпусе у них ничего не написано, только значёк в виде буквы "М" в квадрате со скруглёнными углами и обозначение серии FL. Но в интернете конденсаторов Mitsubishi FL я не нашёл. Как я уже писал, другие купить проблемно не знаю, где, хотя живу в немаленьком Новосибирске. В конторе, где беру детали, тоже говорят, что CapXon - не очень, даже подтверждают описанный в интернете факт их "самовзрыва", но всякие Jamicon уже не возят, а агитируют за Elzet - вроде как он уже лучше стал.
Так что у меня единственный вариант - взять полимерные 820х2.5 на ebay (насколько я понимаю, полимерные можно ставить в два раза меньшей ёмкости). Но опять же есть опасность подделки.
Цитата:
В какой-то степени транзисторы возможно разогревают конденсаторы.

Да, я тоже об этом думал - расположены очень близко

Цитата:
Ваш преобразователь похоже выходит из нормального режима: может быть просто
слишком большое сопротивление открытых транзисторов(особенно важно "нижнее плечо"
если новый CPU имеет меньшее Vcore при сопоставимой потребляеиой мощности.
Могут и дроссели приближаться к точке насыщения, и чем выше рабочая температура,
тем раньше это может случиться.

Чёрт его знает - до того, как поставил 16GB оперативки я туда сильно не лез - всё работало более-менее, с Атлонами так вообще прекрасно. Кстати, дроссели тоже греются очень неслабо - палец обжигают. Феном этот имеет, по факту, даже большее напряжение, а ток у него не больше, чем у стоявшего ранее Athlon 6000+, причём тот работал на 4-х фазах, а Феном - на пяти.
Сопротивление открытых транзисторов, как я понимаю, надо проверять осциллографом по падению напряжения между истоком и стоком?
Кстати, у меня есть дроссели с P5Q-E, которые типа как в ферритовом корпусе. Может, их поставить?:)

И ещё вопрос: теоретически я мог, в процессе смены процессоров и памяти, просто "сколупнуть" видеокарту (её приходится снимать для демонтажа кулера, а кулер приходится снимать, чтобы память поставить в первый слот) или северный мост на плате. Как-то можно это диагностировать? С другой стороны, непонятна зависимость от разгона...

Цитата:
В остальном вам решать, обновлять железо на новое или мучиться со старым.

Обновлять дороговато будет, учитывая стоимость 16 ГБ оперативки:) Да и нет необходимости в более мощном процессоре - это рабочий компьютер и для стоящих перед ним задач процессора хватает, а вот оперативки нужно побольше.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей