Compaq nx6110

Проблема с HP Compaq nx 6110 следующая работал и сам выключился и невключается....
Разобрал запитал лабораторным блоком питания тот сразу показал короткое по питанию. Стал просматривать и не как не могу найти коротыш. В Б.П. стоит Mosfet TPC8111 как только его выпаиваеш короткое пропадает впаиваеш появляется. Кто нибудь знает аналог TPС8111 или сталкивался с такой проблемой??

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя illya22

На нём три вывода, куда идёт с затвора?

TPC 8111 с 8 ногами но принцип работы как MOSfeta на одну ногу пригорит сигнал и он открывается помойму его можно заменить простым трех ногим до поиска замены дело не дошло......
Причина неисправности в пробои керамического кондера С67 (большой (относительно) коричневый сверху платы стаит)
плату можно даже не демонтировать.
Судя по всему это болезнь тих ноутов.....

Последний пост оооочень помог, только ошибочка (может и нет, ревизия другая может быть) на моей плате кондер имеет обозначение С57 а не С67

Поступил такой же бук. владелец говорит что работал весь день, а потом тихо потух и не включался. Стал разбираться- при подключении БП тот уходил в защиту с тихими щелчками. Проверил, так жже как здесь описано- был пробит конденсатор С57. Без него все запускаетсвя нормально. но на всякий случай заменил. Т.к. номинал неизвестен, выпаял похожий, померил- оказалось 10 мкф. (десять). Точно такого не нашел, и заменил на 20, тоже керамический. все заработало как и положено.

Аватар пользователя Rom

Походу типовуха это- вчера был такой же с той же проблемой...

HP NX6110 погас вовремя работы и больше не включался. При подключении блока питания тот уходил в защиту. Было обнарузено КЗ в тойже цепи, что и упомянутый выше С57, только в моем случае он был жыв, а найден конденсатор С** (извините пишу после сборки аппарата) расположен с обратной стороны в районе ICH. После замены на такойже керамический 10мкФ, полное выздоровление. Походу может вылететь любой из этой цепи и симптом будет один и тотже.

Аватар пользователя Jega

I have problem with NX6110. When you plug in power charger, voltage on power connector drops to 0.15V and going up to 0.9V and then drops to 0.15v...
Nothing is heating up. I changed C57 with no result. Just one of front panell led diodes is blinking.
Did someone had similar problem? Maybe FW82801FBM?

Аватар пользователя Rom

Find another capacitors...

The easiest way to submit to the 19V input voltage from a stabilized current source, say 1V 1A and look at what will stand the heat.

Аватар пользователя Jega

Olgert thanks for good tip:) This will be very usefull for my future work.
I put 3.3V from standard ATX supply. North began to heat immediately.Rest of mobo components is quite cool. I think he is dead. I`ll try to take him off and then measure what will show up.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей