Блок питание телевизора. Пробой микросхемы UBA2071AT

Добрый день
Принесли блок питания от телевизора с пробитой UBA2071AT. Выгорели 15 (PGND) и 16(VDD) ноги, чем-то похоже на КЗ между ними. Других признаков повреждения на плате нет (кроме одного болтающегося кондера на 35V - Made in Russia, блин). Сейчас хочу впаять новую UBA2071AT и вопрос в том, как защититься от повторного выгорания? КЗ на плате между 15 и 16 ногами вроде не наблюдается.
И что это с радиатором произошло (см. фотографию)?

ВложениеРазмер
image00001.jpg95.44 КБ
image00002.jpg176.33 КБ
image00003.jpg61.3 КБ
image00004.jpg16.51 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Транзисторы инвертора проверили?
До впаивания проверте работу БП.

На плате три транзистора - все живые. А как проверить его работу? Сколько вольт приходит на 16 ногу?

Проверка заключается в измерении выходных напряжений. Для проверки пульсаций осциллографа у Вас наверно нет. Поэтому по питающему UBA2071AT напряжению, желательно заменить конденсаторы на новые низкоимпендансные. Замерив напряжения, Вы точно узнаете какое напряжение приходит на 16 вывод микросхемы, а я, к сожалению, не смогу угадать, могу только сказать, что оно должно быть порядка 12В.

По напряжениям +3, +5, +34, обозначенным на плате, все нормально. А вот с +12 проблема - первый замер показал 17В. Потом я отключил плату, изучил чуток схему и произвел новый замер - 16В. Решил повторить опыт минут через 5 - уже 15В. Тестер нормальный, не врет. Пока конденсаторы не трогал, прозванивал с выпаянными транзисторами по UBA2071AT.
Datasheet указывает, что на 16-ой ноге должно быть не много, ни мало +14В.

Даташит говорит, что 14В это максимальное напряжение. Вы нагрузите это напряжение резистором. Можно подпаять параллельно С308 резистор 510 Ом или 620 Ом.

Подпаять-то дело быстрое, но интерес именно в нахождении причины пробоя. И есть вероятность, что этого сопротивления вскоре станет недостаточно и все повторится.


Продолжая наблюдения: в момент подключения платы к сети на дорожке появляется 20В, которые не спеша опускаются до 13, минут за 15. И держатся они за счет конденсаторов, поскольку, если отключить плату от сети, то напряжение сохраняется.
Заподозрил одно сопротивление, звонящееся на ноль, судя по маркировке у него 0.22Ом и тестер его просто не может проверить, а микроометра у меня нет. Собрал такую схемку за исключением одного амперметра и одной нагрузки, но с эквивалентной единичной (лампочка на 60Вт от источника 12В). Но резистор стал греться (оно и понятно при 4-5А) и схему быстренько отключил. Что сделал не так?

Т.к. этот выход БП без микросхемы оказывается ничем не нагружен, то я посоветовал временно подпаять резистор для более достоверного измерения напряжения.

Прошу прощения, не сразу Вас понял. Резистор на 540 Ом подпаял - в момент старта напряжение около 18В, через секунду - ноль по всем каналам, кроме отдельного контура на 34В. Измеряю соответственно между ногами С308 (резистора)

Из-за резистора такого не может произойти. Ток при такой нарузке должен быть порядка 30 мА. Кстати, а что за номинал 540 Ом?


При более внимательном рассмотрении похоже от этого напряжения питается ещё УНЧ. Его там не пробило часом?
Что за отдельный контур? На плате один преобразователь, никакого отдельного нет. Судя по напряжению, это вероятно питание инвертора и наверняка остаточное напряжение на конденсаторах, без нагрузки им некуда разряжаться. 34В, на мой взгляд, великовато. Конденсаторы по этой цепи на какое напряжение? Надо проверить цепь стабилизации выходных напряжений. Стабилизация осуществляется по одному напряжению, на фото второй диод снизу, а питание светодиода оптопары от первого. Проверте всю цепочку, мелкий электролитик на горячей стороне возле оптопары заменить новым.

Добрый день. Разобравшись с командировками дошли руки до злополучной платы. Проверил все электрлиты на холодной стороне, маленький у оптопары на горячей и саму оптопару на пробитость диода - все в норме. Поставил все на свои места. Отпаял нагрузку (540 - это два резистора по 270, что под рукой оказались..). В момент старта заметил странный писк/шипение, длящееся секунд 10, но найти источник не смог, т.к. эффект проявляется только, когда плата лежит компонентами вниз.
Под отдельным контуром я имел в виду выход через диод VD805 (35..40В).
Новый замер показал следующие напряжения: 3..3,3В (колеблется), 5В, 12В и 40В. Причем кондеры в цепи 40В стоят на 35В 1000мф, но живые. Немного смутило колебание напряжения, по которому осуществляется стабилизация - это приемлемо?
Теперь более подробно про линию 12В. УНЧ никакого влияния на цепь не оказывает, отпаивание R815 это подтвердило. А вот нагрузка в виде 540Ом оказала существенное - напряжение стало колебаться между 6 и 10В. Поставил резистор на 2кОм - напряжение просаживается уже меньше - 9..12В, но прыгает. Без нагрузки в цепи порядка 12,8.
Т.е. сейчас, с виду, БП работает. Но никакие компоненты заменены не были и это несколько напрягает.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей