Блок OCZ500SXS, проблема с нагрузкой

Блок OCZ500SXS, на платформе FSPXXX-60GLY (подобные встречаются в Zalman ZM460B-APS, Be Quiet BQT E5-500W)
попал "мёртвым", дежурку восстановил, нагрузку держит, заменил все литы, при включении на обычный китайский тестер для БП всё запускается и работает, но стоит подключить нагрузку (на все три линии), тестер "сходит сума" все напруги прыгают, слышен треск (всё это подключаю без лампы на входе)
Заметил что когда он без нагрузки, и к 12в линии подключить первый попавшийся резистор на 11ом, то как раз появляются скачки напряжения и цокот в горячей части, если подкидывать этот резистор на 5в и 3.3в, то всё стабильно
Входной лит отличный (ёмкость держит), все остальные повторюсь тоже менялись, менял заменой другую платку с ШИМ
Был когда то с таким же симптомом блок great wall, что я в нём только не менял, и силовые ключи, и ключи корректора, весь радиатор с диодами Шоттки, так его и не поборол
Потому прошу помощи у более продвинутых, где искать причину такого поведения блока, или хоть в какой части блока (холодной или горячей) она может быть ?
Благодарю

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Указать основные элементы - лень, сделать адекватную диагностику - лень, думать - лень:D.
А вот заниматься заменой всего - не лень:D.

Saturnus писал(-а):
и к 12в линии подключить первый попавшийся резистор на 11ом, то как раз появляются скачки напряжения и цокот в горячей части, если подкидывать этот резистор на 5в и 3.3в, то всё стабильно
Нда, примитив аля U2/R явно сложен для авторского понимания:).

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей