Biostar NF520-A2 SE проблема с питанием процессора. РЕШЕНО

Добрый день.Помогите с ремонтом товарищи! Такая проблема,на плате было короткое по питании ЦПУ,пробит один транзистор верхнего плеча (смотрите фото) был заменен на такой же.Сначала включил без ЦПУ,плата завелась на проце 0в. Потом поставил проц,и опять КЗ тот самый транзистор.
Если транзистор вообще снять и запустить плату то плата стартует,проходит пост.... Так же на фото я показал замеры напряжений. На Drain сгоревшего транзистора присутствует 8в,ет нормально вообще?Потому что на других фазах на транзисторах верхнего плеча по 2.20в...
Drain сгоревшего транзистора идет через резистор 3 ома (если не ошибся) на 20pin ISL6566. Помогите пожалуйста.В чем может быть проблема?

Фото imglink.ru/show-image.php?id=c06e1aed8370814136a3d5c690114c90

Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Например - транзистор утащил за собой ШИМ.

Менял шим,все то же самое..
А что скажите по поводу 8в на Драин сгоревшего транзистора?

А вы резистор(-ы) в затворной цепи проверяли? По виду ну очень синие

Serhiy писал(-а):
Если транзистор вообще снять и запустить плату
С учетом того, что транзистор в нижнем плече этой фазы оставлен в схеме, - мягко говоря, не самое умное решение. Попробуйте подумать, что будет происходить при отсутствии в одной из фаз транзистора в верхнем плече и наличии транзистора в нижнем плече.

Serhiy писал(-а):
На Drain сгоревшего транзистора присутствует 8в
Gate - читайте документацию внимательно.

Serhiy писал(-а):
ет нормально вообще?
Зависит от ШИМа. Я бы нагадал, что для ISL6566 это нормально.

Цитата:
А вы резистор(-ы) в затворной цепи проверяли? По виду ну очень синие

Один 100кОм,другой 3 ома,так как и на других фазах.

Цитата:
По виду ну очень синие

Перемычка? не оборвана... скорей всего посинела от перегрева при снятии транзистора,так как и лак:) До меня ее уже пытались починить.

Цитата:
100кОм

Вы уверены? 100к в цепи затвора?lol

проверил конденсаторы,в норме. Может это и не важно,сгорает транзистор не моментально,плата работает секунд 4 при этом на пост карте коды не идут,потом отрубается.

Цитата:
Вы уверены? 100к в цепи затвора?

я так понял их выпаивать нужно?

Вы путаете резистор в цепи управления затвором (биостар обычно в нижних плечах использует 0 Ом, в верхних - 0-2,7 Ом) с резистором между G и S.

Цитата:
в верхних - 0-2,7 Ом
резистор с маркировкой 2R7 это он? Плата ревизии 6.0

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей