Biostar NF325-A7 не видит PS\2 клаву

Имеется сабж на NForce3, S-754, ver 1.1, со слов клиента была неудачно перешита, до этого работала...
Прошивку заменил, брал отсюда biostar.com.tw/app/en-us/mb/bios.php?S_ID=201 (AWARD)


Мать завелась, но не видит ни PS\2 ни USB клаву, останавливается на F1 после CMOS clear, но на отсутствие клавы не ругается.
Мультик (IT8712 IXS) поменял на заведомо рабочий.
Питание на PS\2 клаву подается, на линиях порта висят единицы, обмен напрочь отсутствует..
Подскажите, где еще можно копнуть?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

1. Тест клавиатуры проходит (повторное моргание светодиодами)?
2. Возможны механические проблемы в самом разъеме.
3. Подтягивающие резисторы на линиях проверяли? И конденсаторы (если есть)?

intspino писал(-а):
обмен напрочь отсутствует
Чем просматривали обмен?

1. Тест не проходит. Кратковременно мигает лишь при подаче питания.
2. Заменил. Без толку, да и родной на вид весьма приличный, не замусолен.
3. Проверял сразу, они 1К, как и должны быть, конденсаторов там нет.


Обмен - осциллом, есс-но, и в ждущем режиме и так. Единицы устанавливаются сразу после включения.
Сами линии до мульта тоже проверил, все живое.
Еще есть такой вопрос: вот я взял биостарину с таким же мультомдля сравнения, у него два клока должно приходить:
на 47 - PCICLK, на 49 - какой-то еще. На сабже отсутствует PCICLK, не от него ли клава тактироваться должна?
Откуда этот клок приходит, пока не нашел... Не подскажете, где он на PCI, попробую подать насильно.

intspino писал(-а):
Откуда этот клок приходит, пока не нашел
Как правило, от клокера.
intspino писал(-а):
где он на PCI
B16, но для начала желательно отследить схему.

Было такое на другой МВ на таком же чипсете - не работает КВ.
Конденсаторную сборку скинул, мульт поменял - тоже самое.
КВ увиделась только после прогрева моста.
Так что, если подпишите МВ приговор, то можете попробовать как самый последний вариант...

macoboot, это как раз не последний, а первый! я и начал с Вашего варианта (собс-но, как вначале и хотел).
появилась инициализация клавы, но странная - мигает 3 раза. Обмен при нинциализации появился, правда
PCICLOCK так и отсутствует. Так что, похоже, он ни при чем здесь.
Что-то пока даже мыслей никаких нет... Очень смахивает на программный дефект, но где бы другую прошиву под нее найти..

Аватар пользователя S.A.N.

А у меня вот такой случай был на плате MSI K9N4 Ultra: я выключил её по время прохождения POSTа. Причём корректно, вроде бы, выключил - однократное короткое нажатие на кнопку Power, а дальше уж она сама выключилась, когда посчитала нужным. После этого перестала работать клавиатура, как PS/2 так и USB. В биос, соответственно, не войти. Однако, машина грузилась дальше, винда благополучно подхватывала клаву и всё начинало работать. Вылечилось, когда "нормально" сбросил CMOS, т.е. не джампером, который непонятно что делает, в частности, часы не сбивает, а выниманием батарейки и закорачиванием на несколько секунд её контактов.

Я както тоже прошивал биос и перестала клава работать. Правда не такая модель мамы была. Прошил биос не последний а по старее и все заработало

Увы, проблема не программная:(
Сброс CMOS ей тоже не помогает (кстати, джампер именно питание и коротит на землю, замыкание выводов батарейки
редко приводит к сбросу).
Буду копать дальше, пока есть время...

Короче, видать приснился мосту небольшой писец - никакие шаманские и т.п. действия желаемого результата не дали.
Жаль...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей