Asus m2npv mx не стартует.

Добрый вечер, уважаемые пользователи данного сайта.
Проблема заключается в том что ребенок перепутал разьем питания, то есть на СОМ пошло 5,5 v, а на соседний с 3,3v получилось 12
Разьем 20+4
Должно быть так
s13.radikal.ru/i186/1212/a6/4aa092671968.jpg


А вставил вот так
i078.radikal.ru/1212/59/b82bfc946dca.jpg
Распиновка
s018.radikal.ru/i509/1212/c6/159532879c44.jpg
При старте крутятся вентиляторы, монитор уходит в дежурный, писка бипера как раньше нет, встроенное видео раскаляется
Из оборудования тестер стрелочныйи паяльники, запчастей много, до ближайшего сервисного центра около 200 км
Надеюсь на вашу помощь, сам пишу с телефона, извиняюсь если что не так заполнил.


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Процессор даже после продолжительного времени работы в таком виде холодный, проц рабочий, проверен на другом пк у соседа

Аватар пользователя rzdpasha

Без платы пост-кодов плохо, конечно. Проверьте для начала напряжение на A14, A15 PCI, чтобы было от чего "плясать". На кнопку включения реакция есть? Вроде как 3.3В идёт напрямую на MIO и конденсаторы в обвязке ЮМ... Сие нехорошо. Кстати, а от +5в на "землю" защита БП не сработала?

Защита бп сработала, он выключился сразу.
С кнопки включается,лед индикатор горит, но не выключается с кнопки
Можете пожалуйста подробнее обьяснить на каких электронных компонентах проверить? Познаний в этой области очень мало

Аватар пользователя rzdpasha

Тогда можете начать с этого: Самоучитель по ремонту материнских плат ;)

А другой БП подкинуть?

С другим бп тоже самое, читаю самоучитель

Аватар пользователя Orest

infernos , сочуствую , однако я бы за подобный ремонт не взялся :(
Но , все таки - пробовал - ТАК НЕ ЛЕЗЕТ - ничего себе "ребенок" ;)
На NB , в котором находится "встроенное видео" - "3,3v " напрямую не поступает .
А если Вы имеете ввиду SB - nVIDIA ... NF-430-N-A3 - тама видео нет !
Но "3,3v " туда поступает ...

Но именно видео начало раскаляться сразу, рука не терпит уже через минуту, это же не рабочая температура?

Если проверяете без радиатора на мосту - то вполне нормальная температура.
И Orest прав - чтоб так воткнуть - сила не детская нужна. Так что начните с пристального осмотра как самого разъема ATX на плате, так и "прилегающих к нему территорий", с обоих сторон платы на предмет снесенных деталек, порванных дорожек и оторванных контактов да и просто сломанного угла платы.

Ромбовод, радиатора не было изначально

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей